Onderwerp : update-manager

Auteur : Ir. M.J. (Meindert) Frouws
E-mail : m.j.frouws op hccnet.nl
Datum : Wo Okt 4 21:50:55 BST 2006


Op wo, 04-10-2006 te 20:34 +0200, schreef Dennis van Dok:

> Het zou kunnen dat je een conflict hebt? Wat zegt bij jou
> 
> apt-get install gdb=6.4-1ubuntu5.1
> 
> ?
> 
Die zegt dit:

root op meindert-desktop:/home/meindert# apt-get install gdb=6.4-1ubuntu5.1
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd... Klaar
De volgende pakketten zullen opgewaardeerd worden:
  gdb
1 pakketten opgewaardeerd, 0 nieuwe pakketten ge´nstalleerd, 0
verwijderen en 6 niet opgewaardeerd.
Er moeten 2701kB aan archieven opgehaald worden.
Na het uitpakken zal er 0B extra schijfruimte gebruikt worden.
Ophalen:1 http://security.ubuntu.com dapper-security/main gdb
6.4-1ubuntu5.1 [27 01kB]
2701kB opgehaald in 4s (598kB/s)
(Database inlezen ... 78152 bestanden en mappen ge´nstalleerd.)
Voorbereiden om gdb 6.4-1ubuntu5 te vervangen
(met .../gdb_6.4-1ubuntu5.1_i386.d eb) ...
Uitpakken van vervangende gdb ...
Instellen van gdb (6.4-1ubuntu5.1) ...

root op meindert-desktop:/home/meindert#

Ik hoop dat je hier wat mee kunt.

Inmiddels heb ik al 7 paketten die weigeren. Sorry 6, gdb is nu van de
lijst af.

Dus ik kom verder.


Groeten,

Meindert