Onderwerp : update-manager

Auteur : Ir. M.J. (Meindert) Frouws
E-mail : m.j.frouws op hccnet.nl
Datum : Wo Okt 4 17:42:16 BST 2006


Op wo, 04-10-2006 te 17:10 +0200, schreef Jan Claeys:

> 
> Kan je zeggen wat je precies bedoelt met "die vervolgens door de update
> manager niet ge´nstalleerd worden" en "De updatemanager downloadt ze
> niet"?
> 
> Krijg je bijvoorbeeld foutmeldingen?
> 
Rechts boven on beeld staat de update melder. Er zijn drie updates
beschikbaar.
Ik klik hem aan.
Mijn wachtwoord voer ik in.

Software updates verschijnt.

Uw systeem wordt gecontroleerd.

Boom van vereisten wordt opgebouwd.

Ik klik updates installeren aan.

En weer wordt mijn systeem gecontroleerd en de boom van vereisten
opgebouwd en verder niets.

Het gaat om de pakketten gdb, openssh-client en ssh-askpass-gnome.

Ik hoop dat jij of iemand anders hier wat mee kan.

Vriendelijke groeten,

Meindert Frouws