Onderwerp : ubuntu-nl Digest, Volume 10, Nummer 14

Auteur : Angelo Machils
E-mail : amachils op home.nl
Datum : Di Sep 27 15:14:57 CDT 2005


>>Wegens het gebrek aan 64-bits plugins voor de 64-bits omgeving heb ik
>>de
>>i386 versie van Ubuntu 5.04 geïnstalleerd. Echter wordt maar 1 gig van
>>de totaal 2 gig intern geheugen gezien door het OS. Wat is hieraan te
>>doen? Is er een andere kernel die ik kan installeren die wel de
>>volledige 2 gig (of nog beter 2,5 gig, heb nog een 0,5 gig module
>>liggen) benut?
>>    
>>
>
>Ja, apt-get install linux-k7
>  
>
Thanks, dat deed 't 'm :)

Heb ik nog wat vragen:

* is het iemand gelukt om een Palm (Tungsten E2) te laten praten met
Ubuntu? Ik heb de Wiki hierover gevolgd, maar het werkt niet in mijn
geval. 'lsusb' geeft de Palm aan, maar er kan geen verbinding opgebouwd
worden.
* hoe moet ik een Bluetooth headset en mobiele telefoon laten
communiceren met de box? Vwb de headset heb ik de 'handleiding' gevolgd,
maar ik krijg foutmeldingen bij het compileren van BTSCO.
* voorheen draaide ik een redhat based systeem en heb een fwbuilder file
die ik dus weer wil gebruiken. Echter, de versie voor Hoary is 2.03,
terwijl de file gemaakt is in de laatste versie van FWBuilder, nml 2.07.
Ik heb van http://mirrors.xmission.com/ubuntu/pool/ de nieuwste versie
gedownload, maar kan ik deze updaten met dpkg, zonder dat dit later
problemen oplevert als ik een apt-get upgrade doe?
Overigens kan ik op die site niet de 2.07 versie vinden van libfwbuilder.

Ja, ik weet het, veel vragen.... Ik hoop dat ik ook veel antwoorden krijg :)

Groeten,
Angelo