[Bug 726126] [NEW] Adobe Shockwave Flash runs in spite of NoScript settings trying to block it. It also crashes my system.

Sam Azer 726126 at bugs.launchpad.net
Sun Feb 27 18:12:22 UTC 2011

Public bug reported:

Binary package hint: firefox


Kubuntu 10.10 beta 4.6
Firefox 4b12
Adobe Flash 10.2r152


* NoScript, configured to block all flash objects including those on
whitelisted pages, is not blocking the flash objects.

* Flash objects run on page load and, after a few minutes, the entire
system crashes.

Desired behavior:

* NoScript used to be able to detect a flash reference in a web page and
replace it with a panel. Clicking on the panel would cause the Flash
object to load and run. This behavior is very valuable for a variety of

* Any flash object on any page seems to crash the entire system after a
few minutes. This may be the result of a problem with Flash but it might
also be the result of a bug in the current Kubuntu Beta code that is
triggered by Flash. Ideally the problem should be identified. It would
be nice if there's a possible workaround or a fix to cause the system to
behave gracefully rather than crashing.

Thanks for your service,
All the best,

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: firefox 3.6.13+build3+nobinonly-0ubuntu0.10.10.1
ProcVersionSignature: Ubuntu 2.6.35-27.48-generic
Uname: Linux 2.6.35-27-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sun Feb 27 12:45:21 2011
 firefox 3.6.13+build3+nobinonly-0ubuntu0.10.10.1
 firefox-gnome-support N/A
 firefox-branding 3.6.13+build3+nobinonly-0ubuntu0.10.10.1
 abroswer N/A
 abrowser-branding N/A
InstallationMedia: Kubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
SourcePackage: firefox

** Affects: firefox (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: apport-bug i386 maverick

You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.

  Adobe Shockwave Flash runs in spite of NoScript settings trying to
  block it. It also crashes my system.

More information about the Ubuntu-mozillateam-bugs mailing list