[Bug 602558] Re: Flash Player does not show any indication of the video

LorenM 602558 at bugs.launchpad.net
Tue Jul 13 23:28:20 UTC 2010


It looks like both flashplugin-nonfree 10.0.1.218+really9.0.277.0ubuntu1
AND adobe-flashplugin 10.1.53.64-1 are installed.  I seriously doubt I
would have discovered this without your help.

Several weeks ago, I asked someone about installing Flash Player 10.1 because I have been to several Web Sites that indicate I do not have Flash Player 10 so they are unable to provide the Flash content on their Web Site.  They told me to run the 
sudo apt-get remove --purge flashplugin-nonfree command to remove the installed version of Flash Player and then go to Adobe's Web Site and install the Adobe Flash Player for my OS.  I installed ".deb for Ubuntu 8.04+" from http://get.adobe.com/flashplayer/.

I am not sure how to proceed or how to find out what the pros and cons
are for each version of Flash Player; I just know you want the latest
version of any Flash Player (10.0.highest version) (10.1.highest
version) due to security vulnerabilities related to Flash Player.

Here are the results of the command:

graphics at freekbox:~$ apt-cache policy flashplugin-nonfree swfdec-mozilla mozilla-plugin-gnash adobe-flashplugin
flashplugin-nonfree:
  Installed: (none)
  Candidate: 10.0.1.218+really9.0.277.0ubuntu1
  Version table:
     10.0.1.218+really9.0.277.0ubuntu1 0
        500 http://us.archive.ubuntu.com hardy-updates/multiverse Packages
        500 http://security.ubuntu.com hardy-security/multiverse Packages
     10.0.1.218+10.0.0.525ubuntu1~hardy1+really9.0.124.0ubuntu2 0
        500 http://us.archive.ubuntu.com hardy-backports/multiverse Packages
     9.0.124.0ubuntu2 0
        500 http://us.archive.ubuntu.com hardy/multiverse Packages
swfdec-mozilla:
  Installed: (none)
  Candidate: 0.6.0-2ubuntu1
  Version table:
     0.6.0-2ubuntu1 0
        500 http://us.archive.ubuntu.com hardy/universe Packages
mozilla-plugin-gnash:
  Installed: (none)
  Candidate: 0.8.2-0ubuntu3
  Version table:
     0.8.2-0ubuntu3 0
        500 http://us.archive.ubuntu.com hardy/universe Packages
adobe-flashplugin:
  Installed: 10.1.53.64-1
  Candidate: 10.1.53.64-1
  Version table:
 *** 10.1.53.64-1 0
        500 http://archive.canonical.com hardy/partner Packages
        100 /var/lib/dpkg/status
graphics at freekbox:~$

-- 
Flash Player does not show any indication of the video
https://bugs.launchpad.net/bugs/602558
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list