[Bug 246470] [NEW] installing of lightning 0.8 doesn't work

Jon K kintner.jon at gmail.com
Tue Jul 8 04:14:52 UTC 2008

Public bug reported:

Binary package hint: thunderbird

cannot install the add on lightning 0.8-tb-llinux.xpi in Thunderbird.
I get the error "Incompatible Extension" in a pop-up window along with
the message "Lightning could not be installed because it is not
compatible with your Thunderbird build type (Linux_x86_64-gcc3)."

ProblemType: Bug
Architecture: amd64
Date: Mon Jul  7 22:00:58 2008
DistroRelease: Ubuntu 8.04
Package: mozilla-thunderbird None [modified: /var/lib/dpkg/info/mozilla-thunderbird.list]
PackageArchitecture: all
SourcePackage: thunderbird
Uname: Linux 2.6.24-18-generic x86_64

** Affects: thunderbird (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: apport-bug

installing of lightning 0.8 doesn't work
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to thunderbird in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list