[Bug 208048] Re: Firefox fails to start - Cutting Log

lasombra lasombra at gmx.ch
Sat Apr 5 17:12:08 UTC 2008

Well I tried to remove firefox (apt-get purge firefox) and reinstall
firefox. This doesn't work. I found out, that
/usr/lib/firefox-3.0b4/components/libbrowserdirprovider.so is a
directory and not a file. The directory itself cannot be deleted, I
think there is a filesystem problem. So I renamed firefox-3.0b4 to
firefox-bak and tried again removing and installing firefox. No success.
I get the error error mentioned above: "Close Firefox - Firefox is
already running, but is not responding [...]", while there is no running

So I denistalled firefox and all related packages (e.g. gnash-plugin)...
and deleted all directorys and files in /usr/lib cause there were still
somes... After I installed only the package firefox and now is working.
I will go on now by installing the plugins provided in the repositories
and after I will restore my profile.

Firefox fails to start - Cutting Log
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to Mozilla Firefox.

More information about the Ubuntu-mozillateam-bugs mailing list