[Bug 202519] Re: hardy - need default "open with" applications for standard content types

Savvas Radević vicedar at gmail.com
Wed Apr 2 06:42:05 UTC 2008


And you don't see the PDF in the applications list right?
Also, check your about:plugins about pdf, maybe you have an app trying to control it

** Attachment added: "firefox-applications.png"
   http://launchpadlibrarian.net/13041968/firefox-applications.png

-- 
hardy - need default "open with" applications for standard content types
https://bugs.launchpad.net/bugs/202519
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list