A dependency of the package 'magicrescue'

Máté Gergely gerymate at gmail.com
Mon Oct 27 04:43:45 GMT 2008

Dear Ubuntu MOTU Developers,

I have found that the package 'magicrescue' probably lacks one of its
not-so-obvious dependency. Magicrescue is used to search for lost
data. When magicrescue is used to search for lost JPEG files, it tries
to use the program 'jpegtran', a tool located at the 'libjpeg-progs'
package. However, installing the package 'magicrescue' does not
install 'libjpeg-progs'.

Thank you for maintaining the Universe,
Gergely Máté

Máté Gergely (gerymate at gmail.com) +36(20)415-4392 (http://sportember.eu)

More information about the Ubuntu-motu mailing list