GTKPOD needs a new package, please.

Janne Jokitalo astraljava at
Tue Jul 8 18:08:57 BST 2008

On Tue, Jul 08, 2008 at 10:28:39AM -0400, Bill Yerazunis wrote:
> So, please build out a new gtkpod and libgpod package for
> those of us who have the new(er) Apple iPods....

Hardy has version 0.99.12-1, Debian sid is 0.99.12-2. Does that one suffice?

If not, it would be good to know which version does what you mentioned. It isn't
obvious even from the project's homepage. Only that the latest stable version is
the one mentioned above.


More information about the Ubuntu-motu mailing list