Packaging question

Stefan Potyra stefan.potyra at
Fri Jul 4 12:04:24 BST 2008

Hi Paul,

On Friday 04 July 2008 09:03:28 Paul Gevers wrote:
> Hello,
> I am working on packaging a GUI for ffmpeg called winff "video and audio
> batch converter using ffmpeg" (see [1]). I requested sponsorship for
> Debian [2][3] in the beginning of this week as everything looks all
> right in Debian.


> Now I try to make a package for Ubuntu, 

If you get in into unstable, that should not be necessary, we can sync it 
straight from there then.

> [..] but I have a problem with the 
> following. This program is written in Free Pascal (Lazarus) and is
> compiled with the following line:
> 	/usr/lib/lazarus/lazbuild --widgetset=gtk2 -B winff.lpr
> Unfortunately the gtk2 widgetset is not compiled in the lazarus package
> (it is however in the current unstable distribution of Debian). 

Hm... we have the same version of lazarus in intrepid as in unstable.

> Does anybody know how I should handle this?

Yes, the right thing is to find out why lazarus in intrepid is different from 
unstable and to get this sorted out.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
Url : 

More information about the Ubuntu-motu mailing list