what compat level for debhelper in jaunty?

Robert Collins robert.collins at ubuntu.com
Mon Dec 15 17:52:38 GMT 2008

So debhelper recommends compat level 7; should we be using that in all
new packages in Jaunty? And should we migrate existing packages to
compat level 7 when we touch them for some other reason?


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part
Url : https://lists.ubuntu.com/archives/ubuntu-motu/attachments/20081216/7ed528a0/attachment.pgp 

More information about the Ubuntu-motu mailing list