I cannot continue with Ubuntu development using LP

Scott Kitterman ubuntu at kitterman.com
Thu Aug 28 17:20:10 BST 2008

On Thursday 28 August 2008 04:32, Michael Casadevall wrote:
> As for OpenID, if your using noscript with firefox, it will interfere
> with the login (its a bug in Launchpad's OpenID server, since, to my
> knowledge, openid works on other sites).

The recent OpenID change broke compatibliity with Konqueror, so for KDE users, 
many of us now are required to use a non-standard browser for w.u.c edits.  
See https://bugs.launchpad.net/bugs/259436 for details.

Scott K

More information about the Ubuntu-motu mailing list