libssl0.9.7 depends on non-existent libc6 >= 2.4-1 (dapper)

William Grant william at
Mon Oct 22 10:16:08 BST 2007

On Mon, 2007-10-22 at 10:42 +0200, Grötzner, Frank wrote:
> Hello,
> my libssl0.9.7 on Ubuntu 6.06.1 LTS depends on
> libc6 >= 2.4-1 which is not available for install:
> [snip]
> Version: 0.9.7k-3
That version is only in Ubuntu 6.10 and higher. If you attempt to
install a package from a newer release, you can expect (and we cannot
support) breakage.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : 

More information about the Ubuntu-motu mailing list