Unable to upload new ia32-libs package to REVU

Scott Ritchie scott at open-vote.org
Sun Oct 7 09:22:20 BST 2007

The current ia32-libs package needs a refresh, and its missing the
libssl0.9.8 package.

I tried fixing these issues myself, however I've been unable to upload
the package to REVU - it's 300 megabytes, and the connection will just
fail after a while.  It's likely my ISP.

Wine depends on the existence of a 32 bit libssl0.9.8 in order to work
fully - many of the libs in the package are also over a month out of
date before release.

How can I get the package up and committed?

Scott Ritchie

More information about the Ubuntu-motu mailing list