Eagle package update?

Shashank Chintalagiri shashank.chintalagiri at gmail.com
Thu Apr 2 01:24:40 BST 2009


I'd like to point out that the Stable released Eagle version is 5.40 while
that in the repos is 4.17r2. Is this on purpose due to some licensing
issues, or is it just a matter of the requirement of a maintainer. If it is
the later, I'd like to volunteer to help maintain the eagle packages (I
might need some pointers/help in this regard, but on the whole I should be
able to handle most of the required work)


Chintalagiri Shashank
Junior Undergraduate
Department of Physics
Indian Institute of Technology, Kanpur

chintal at iitk.ac.in
shashank.chintalagiri at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-motu-mentors/attachments/20090402/0a3f16b5/attachment.htm 

More information about the Ubuntu-motu-mentors mailing list