[ubuntu-mono] [Bug 607304] Re: [MIR] banshee-community-extension

Iain Lane iain at orangesquash.org.uk
Sun Dec 12 11:14:38 UTC 2010


Excellent! Yes, I agree :-)

I'll make sure to re-enable openvp soon.

** Changed in: banshee-community-extensions (Ubuntu)
       Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to taoframework in ubuntu.
https://bugs.launchpad.net/bugs/607304

Title:
  [MIR] banshee-community-extension

Status in “banshee-community-extensions” package in Ubuntu:
  Invalid
Status in “libmikmod” package in Ubuntu:
  Invalid
Status in “sdl-image1.2” package in Ubuntu:
  Invalid
Status in “sdl-mixer1.2” package in Ubuntu:
  Invalid
Status in “sdl-net1.2” package in Ubuntu:
  Invalid
Status in “sdl-ttf2.0” package in Ubuntu:
  Invalid
Status in “smpeg” package in Ubuntu:
  Invalid
Status in “taoframework” package in Ubuntu:
  Invalid

Bug description:
  Binary package hint: banshee-community-extensions

Followed the https://wiki.ubuntu.com/MainInclusionProcess and all requirements are complete for Main Inclusion of banshee-community-extension.

Availability: in universe
Rationale: Banshee will be the default media in UNE in maverick and we need the ubuntuone music store integration
Security: None known as of today
Quality assurance: the package was mostly tracked before by debian.
UI standards: Fits better than rhythmbox on small screen, GNOME standard.
Dependencies: some bindings needs to be promoted, there are already tracked in the banshee MIR (LP: #607291) as bug tasks (libtaglib2.0-cil, libnotify-cil-dev)
Standards compliance: follow FHS guidelines
Maintenance: ubuntu-desktop team will maintain it as soon as it's the UNE default





More information about the Ubuntu-mono mailing list