[Gruppo traduzione] Problemi con il pacchetto coreutils

Giorgio Catanzaro catanzag a gmail.com
Lun 31 Ago 2009 21:09:43 BST


Ciao Milo,

Milo Casagrande ha scritto:
> Ti conviene scaricare il po da Launchpad e fare un merge con quello
> tradotto e completo. Il numero di messaggi  lo stesso sia un
> Launchpad che sul TP, non vorrei che ci fossero delle modifiche lato
> Ubuntu.
> 

fatto, nessun problema, tutte le 1277 stringhe tradotte, mi sarebbe sembrato strano
altrimenti, visto che prima del rilascio le versioni erano allineate, senza modifiche
proprietarie. Ora lo carico su LP, ma mi rimane comunque il mistero ;)

> Guardando anche la versione di karmic, su Ubuntu viene usata la
> versione 7.4, l'ultima revisione sul TP  della 7.0. In jaunty
> comunque c' la 6.10.
> 

Si, sin dall'inizio sto facendo le revisioni sul TP in funzione dei rilasci di
Ubuntu, anche se speravo di allinearmi prima; ho gi iniziato la 7.4 per averla in
tempo per la Karmic, e poi mi sposto sulla 7.5 e recupero con le precedenti, ho gi
valutato le stringhe differenti, non saranno molte.

Grazie e ciao

Giorgio



Maggiori informazioni sulla lista ubuntu-l10n-it