[ubuntu-it] DraftSight 2015 - software INUSABILE?

celoria a libero.it celoria a libero.it
Sab 3 Gen 2015 17:00:43 UTC




>Message: 5
>Date: Fri, 02 Jan 2015 12:51:22 +0100
>From: Felix <lccflc a email.it>
>To: Supporto per gli utenti Italiani di Ubuntu
>	<ubuntu-it a lists.ubuntu.com>
>Subject: [ubuntu-it] DraftSight 2015 - software INUSABILE?
>Message-ID: <54A6863A.4010902 a email.it>
>Content-Type: text/plain; charset=windows-1252; format=flowed
>
>Buongiorno e felice 2015 a tutti.
>
>Tra Ottobre-Novembre 2014 sono stato costretto ad instaLlare la versione 
>2015 del software in oggetto... la vecchia versione  improvvisamente 
>scaduta (rifiuta anche la reinstallazione di qualsiasi vecchia versione) 
>e, come accennato, ho dovuto installare la 2015.
>
>Il problema  che la 2015 funziona malissimo sia su grafici "corposi" 
>ma, dopo un minimo utilizzo, malfunziona anche su grafici minimi anche 
>di nuova realizzazione.
>
>In pratica il puntatore si muove a scatti ed i suoi spostamenti 
>nell'area grafica diventano lentissimi s da rendere impossibile 
>posizionarsi sulle linee/oggetti.
>
>Senza approfondire oltre (chi ha riscontrato questi problemi sa a cosa 
>mi riferisco), chiedo a coloro che hanno avuto la sfortuna di dover 
>installare il nuovo DraftSight a 64bit (la versione 2015 E' SOLO a 
>64bit) SE HANNO RISCONTRATO/RISCONTRANO GLI STESSI PROBLEMI.
>
>Ho sempre risolto i problemi di installazione di DraftSifht ed ho anche 
>postato qualche utile (dicono) guida sul portale del Majorana di Gela ma 
>ora NON RIESCO A VENIRE A CAPO DEL PROBLEMA, pur avendo sostituito la 
>scheda grafica!!!
>
>Mi pare proprio che Draft sia diventato inusabile (e chiedono anche di 
>acquistarlo!!! Sic!!!).
>
>Vi sarei grato se voleste confermare queste mie impressioni perch, 
>questa volta, temo che il problema sia proprio insuperabile per cui  
>utile un confronto tra noi utilizzatori.
>
>Di nuovo buon anno a tutti.
>Felice
>
>P.S. ho tentato inutilmente anche di reinstallare le versioni vecchie 
>pi vecchie... il software all'avvio segnala: versione scaduta...
>
>-- 
>decette 'o pappece vicin'a noce... ramm'o tiempo, ca te spertoso...
>
> 
> 
> --
> ZE-Light e ZE-Pro: servizi zimbra per caselle con dominio email.it, per 
tutti i dettagli 
>Clicca qui http://posta.email.it/caselle-di-posta-z-email-it/?
utm_campaign=email_Zimbra_102014=main_footer/f
> 
> Sponsor:
> Soluzioni di email hosting per tutte le esigenze: dalle caselle gratuite a 
quelle professionali su piattaforma Zimbra, da quelle su proprio dominio a 
quelle certificate PEC. Confronta le soluzioni
> Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=13326&d=2-1
>
>
>
>------------------------------

Ho anche io gli stessi problemi.
Anche su Vista funziona maluccio.
E' un vero peccato.
Speriamo che qualcuno avverta la Dassault.
Infatti non credo che lo facciano apposta!
Saluti a tutta la lista
ugo celoria




More information about the ubuntu-it mailing list