[ubuntu-it] Installazione Ubuntu 12.04 affianco a Windows 8

Davide Depau david.dep.1996 a gmail.com
Ven 2 Ago 2013 17:15:16 UTC


2013/8/2 Francesco C. <anything.everything83 a gmail.com>
>
> Allora nel bios pirtroppo  presente solo la partizione EFI con Ubuntu e
> nessun riferimento a Microsoft/Windows
>  Mentre in /boot/efi/EFI  presente la cartella microsoft.
>
> Dimmi che  tutto riparabile.. :)
>

Stai tranquillo non ti ammazza il gatto! :P

Il tuo bios ha un opzione "Avvia da file EFI"?
In ogni caso prova a:

   - eseguire "sudo update-grub2" e vedere se rileva Windows
   automaticamente;
   - se non lo rileva aggiungi questo a /etc/grub.d/40_custom (senza
   cancellare niente, aggiungi alla fine)

menuentry "Microsoft Windows 8" {
  insmod part_gpt
  insmod fat
  insmod search_fs_uuid
  insmod chain
  search --fs-uuid --set=root --hint-bios=hd0,gpt1 --hint-efi=hd0,gpt1
--hint-baremetal=ahci0,gpt1 1ce5-7f28
  chainloader /efi/Microsoft/Boot/bootmgfw.efi
}

Verifica se il percorso nel comando chainloader esiste (considerando
/boot/efi come root e ignorando le maiuscole).
In pratica controlla se c' /boot/efi/EFI/Microsoft/Boot/bootmgfw.efi e in
caso contrario dimmi cosa c' usando il comando "ls -lRh /boot/efi"

Puoi impostare manualmente il ritardo del menu di grub modificando il
valore di GRUB_TIMEOUT in /etc/default/grub (0 non lo mostra, -1 senza
conteggio, altrimenti col timeout che gli imposti, in genere si mette 10).

Esegui sudo update-grub2 nuovamente per caricare le modifiche e al riavvio
vedi se c' Windows nel menu di grub.

-- 
Davide
 <http://bashkaraoke.altervista.org>
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <https://lists.ubuntu.com/archives/ubuntu-it/attachments/20130802/e5d0ba19/attachment-0001.html>


More information about the ubuntu-it mailing list