[ubuntu-it] Problemi con il comando dpkg dopo l'ultimo aggiornamento.

Francesco Cargiuli anything.everything83 a gmail.com
Mar 30 Ago 2011 20:28:07 UTC


Il giorno lun, 29/08/2011 alle 21.30 +0200, Mattia Rizzolo ha scritto:
> se guardi la descrizione di apt c' scritto "interfaccia avanzata alla
> gestione dei pacchetti" allora andiamo a quelle di basso livello, cio dpkg.
> 
> dpkg -r linux-image-generic linux-image-2.6.38-11-generic linux-generic

Ma   appunto il pacchetto linux-image-2.6.38-11-generic che non riesco
a rimuovere. Questo  l'errore che mi d quando lancio il comando dpkg:

Failed to
process /etc/kernel/postrm.dat /var/lib/dpkg/info/linux-image-2.6.38-11-generic.postrm line 328.
dpkg: errore nell'elaborare linux-image-2.6.38-11-generic (--remove)


Francesco




Maggiori informazioni sulla lista ubuntu-it