[ubuntu-it] wireless Broadcom su Compaq Presario, Dapper beta2 live

Davide Tarasconi davide.tarasconi a email.it
Mer 10 Maggio 2006 21:12:50 BST


Ciao a tutti, mi ero gi fatto sentire qualche giorno f.
Sono riuscito ad installare i driver del mio modulo wireless seguendo 
questo wiki (http://wiki.ubuntu-it.org/BroadcomBcm4306): ho installato i 
driver con ndiswrapper correttamente, senza problemi.

Ora,il passo successivo: quando attivo la scheda wireless (che nel mio 
caso non si chiama wlan ma eth1) tutto bene, solo che di fatto, 
controllando con iwconfig il mio output non  questo "rassicurante", 
proposto dal wiki:

wlan0     IEEE 802.11g  ESSID:"USR9106"

          Mode:Managed  Frequency:2.462 GHz  Access Point: 00:C0:49:5D:EB:89

          Bit Rate:54 Mb/s   Tx-Power:25 dBm

          RTS thr:2347 B   Fragment thr:2346 B

          Power Management:off

          Link Quality:100/100  Signal level:-59 dBm  Noise level:-256 dBm

          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0

          Tx excessive retries:23  Invalid misc:299   Missed beacon:0


Ma a qualcosa del tipo:

eth1     IEEE 802.11g  ESSID:"NomeMiaRete" Nickname:"Broadcom4306"

          Mode:Managed  Frequency:[...]  Access Point:[...non ricordo, ma qualcosa del tipo 'Unreacheable', niente indirizzo MAC comunque]

          Bit Rate:1 Mb/s   Tx-Power:[...]

          RTS thr:off   Fragment thr:off



Insomma, pare non funzioni (ho provato con un ping al mio router, 
"Network unreacheable") anche se i driver ci sono e la scheda  attiva.

Avete consigli?

Il notebook  un Compaq Presario R4310, le prove le sto facendo con un 
live-cd di Dapper Drake, beta2, versione AMD64.

-Davide


-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: https://lists.ubuntu.com/archives/ubuntu-it/attachments/20060510/4fc3f195/attachment.htm


More information about the ubuntu-it mailing list