[ubuntu-it] Re: Digest di ubuntu-it, Volume 16, Numero 65

onan mai a fastwebnet.it
Mar 28 Feb 2006 08:25:42 GMT


stasera siamo comunque all'amantes dopocena...per giobia possiamo
vederci da me oppure una vineria nei paraggi mo sento kranz
adops



Il giorno lun, 27/02/2006 alle 22.40 +0000,
ubuntu-it-request a lists.ubuntu.com ha scritto:
> Send ubuntu-it mailing list submissions to
> 	ubuntu-it a lists.ubuntu.com
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
> or, via email, send a message with subject or body 'help' to
> 	ubuntu-it-request a lists.ubuntu.com
> 
> You can reach the person managing the list at
> 	ubuntu-it-owner a lists.ubuntu.com
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of ubuntu-it digest..."
> 
> 
> Argomenti del Giorno:
> 
>    1.  LVM: estendere LV di sistema (F P)
>    2.  Porte USB (Max @ GMail)
>    3. Re:  Porte USB (El Paso)
>    4.  Srittura in Giapponese (canna,kimput2) (Andrea Lenarduzzi)
>    5. Re:  Re: Dapper ... chi mi da una mano? (Marco)
>    6. Re:  Re: Dapper ... chi mi da una mano? (Marco)
>    7.  problemi di riconoscimento tasti accentati,  "@" e "#"
>       (Genki Pegoraro)
>    8. Re:  Macchina foto e nautilus... (Sebastian Gil)
>    9. Re:  LVM: estendere LV di sistema (Manuele Rampazzo)
>   10. Re:  Macchina foto e nautilus... (^anti-^)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Mon, 27 Feb 2006 15:29:52 +0100
> From: "F P" <zagor.fp a gmail.com>
> Subject: [ubuntu-it] LVM: estendere LV di sistema
> To: ubuntu-it a lists.ubuntu.com
> Message-ID:
> 	<5411f2460602270629x3187668fx26a6fffc97230dd6 a mail.gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
> 
> Ciao,
> 
> la partizione /usr sulla mia Breezy ha raggiunto la saturazione.
> E' montata su un logical volume.
> Ho esteso il logical volume aggiungendo 3GB nel VolumeGroup e
> utilizzandone 1GB per l'LV in questione, ma non riesco a farne il
> resize.
> In dettaglio:
> ho 3 PV: hdb7, hdb11, hda10
> hdb7 e hdb11 erano inizialmente in un gruppo vg_ubuntu.
> hdb7 e' interamente utilizzato da lv_dati (dove ho montato /usr, ext3)
> hdb11 e' interamente utilizzato da lv_system (dove ho montato /, reiserfs)
> hda10 era inizialmente parte di un altro VG, che usavo su RedHat (ext3).
> 
> Quindi da sudo ho fatto, nell'ordine:
> vgremove VolGroup00
> vgextend vg_ubuntu /dev/hda10
> lvextend -L1G /dev/vg_ubuntu/lv_dati
> 
> a questo punto -seguendo l'HowTo
> http://www.tldp.org/HOWTO/LVM-HOWTO/extendlv.html- dovrei fare il
> resize, ma non posso smontare /usr.
> 
> Ho provato con una live (Auditor e Ubuntu 5.10), senza risultato.
> Ubuntu live mi dava un errore di superblock.
> ext2online non e' presente sul mio sistema e synaptic non lo trova.
> 
> Suggerimenti?
> Non vorrei dover migrare /usr su un altro disco per poter fare il
> resize.... altrimenti non avrei introdotto LVM!! Evidentemente l'ho
> introdotto male e i mount di sistema non vanno creati con LVM.
> 
> Grazie
> Francesco
> 
> 
> 
> ------------------------------
> 
> Message: 2
> Date: Mon, 27 Feb 2006 15:36:26 +0100
> From: "Max @ GMail" <vagamente a gmail.com>
> Subject: [ubuntu-it] Porte USB
> To: ubuntu-it a lists.ubuntu.com
> Message-ID:
> 	<396d8930602270636x18344badic8073d79ce0226be a mail.gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
> 
> Chiedo un parere su questa mail di un mio amico che ha i seguenti problemi:
> 
> (citazione)
> I problemi alle mie porte, USB: qualche indizio:
> _ se connetto la macchina fotografica linux, a differenza di prima, non mi
> rileva automaticamente nulla
> _ tutto e' nato quando di punto in bianco, all'avvio normale del sistema
> operativo, il mouse - collegato tramite USB - stava fisso immobile
> _ la stampante non stampa e mi dice: "In pausa: Unable to open USB device
> "usb://Lexmark/510%20Series": No such device"
> _ il mio output di lsusb:
> Bus 003 Device 001: ID 0000:0000
> Bus 002 Device 001: ID 0000:0000
> Bus 001 Device 001: ID 0000:0000
> _ sotto windows ugualmente non mi vede la macchina fotografica in piu' mi da
> come periferica sconosciuta un controller USB
> (fine citazione)
> 
> A mio parere  un problema di controller hardware... voi che ne dite?
> 
> Saluto
> Max
> 
> --
> -----------------------------------------------------------------------------------
> "...e tutto il resto  desistenza!" (ODP)
> 
> Linux Registered User #398708 - http://counter.li.org
> Ubuntu Hoary v. 5.10
> 
> Io uso Linux. Voi fate quello che vi pare.
> -----------------------------------------------------------------------------------
> 
> 
> 
> ------------------------------
> 
> Message: 3
> Date: Mon, 27 Feb 2006 16:47:15 +0100
> From: El Paso <fpazzatura a email.it>
> Subject: Re: [ubuntu-it] Porte USB
> To: Supporto per gli utenti Italiani di UbuntuLinux
> 	<ubuntu-it a lists.ubuntu.com>
> Message-ID: <44031F03.6020206 a email.it>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> 
> Max @ GMail ha scritto:
> 
> >(citazione)
> >I problemi alle mie porte, USB: qualche indizio:
> >_ se connetto la macchina fotografica linux, a differenza di prima, non mi
> >rileva automaticamente nulla
> >_ tutto e' nato quando di punto in bianco, all'avvio normale del sistema
> >operativo, il mouse - collegato tramite USB - stava fisso immobile
> >_ la stampante non stampa e mi dice: "In pausa: Unable to open USB device
> >"usb://Lexmark/510%20Series": No such device"
> >_ il mio output di lsusb:
> >Bus 003 Device 001: ID 0000:0000
> >Bus 002 Device 001: ID 0000:0000
> >Bus 001 Device 001: ID 0000:0000
> >_ sotto windows ugualmente non mi vede la macchina fotografica in piu' mi da
> >come periferica sconosciuta un controller USB
> >(fine citazione)
> >
> >A mio parere  un problema di controller hardware... voi che ne dite?
> >
> >  
> >
> Quoto,  sicuramente un problema Hardware, bisogna aggiungere le porte 
> USB i tramite PCI o PCMCIA... Dispiace sempre quando si rompe 
> qualcosa... :-(
> 
> -- 
> 
> Roberto Mazzoleni
> 
> 
> 
> 
> 
> ------------------------------
> 
> Message: 4
> Date: Mon, 27 Feb 2006 16:56:21 +0100
> From: Andrea Lenarduzzi <andreaussi a yahoo.it>
> Subject: [ubuntu-it] Srittura in Giapponese (canna,kimput2)
> To: Supporto per gli utenti Italiani di UbuntuLinux
> 	<ubuntu-it a lists.ubuntu.com>
> Message-ID: <44032125.6040703 a yahoo.it>
> Content-Type: text/plain; charset=ISO-8859-15; format=flowed
> 
> Ciao a tutti.
> Nel mio kubuntu avrei l'esigenza di redarre dei documenti con OpenOffice 
> e kate scritti in giapponese.Ho letto che sono necessari i pacchetti 
> kinput2-canna vanna pi i  vari fonts.Ho installato tutto questo ma non 
> vado oltre.Non capisco come poter attivare la scrittura con un imput 
> diverso dall'italiano.
> googlando si trova poco-nulla!
> Qualcuno ha esperienza in merito?
> Vi prego  una funzione assolutamente necessaria per la mia sopravvivenza!
> 
> Ciao
> -- 
> now you can choose freedom too....
> adopting Linux OS
> 
> 
> 
> ------------------------------
> 
> Message: 5
> Date: Mon, 27 Feb 2006 16:58:23 +0100
> From: Marco <marco a cybermarco.it>
> Subject: Re: [ubuntu-it] Re: Dapper ... chi mi da una mano?
> To: Supporto per gli utenti Italiani di UbuntuLinux
> 	<ubuntu-it a lists.ubuntu.com>
> Message-ID: <4403219F.7060904 a cybermarco.it>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> 
> Per thunderbird io ho risolto scaricando la versione dal sito mozilla... 
> so che non  proprio il massimo ma per ora faccio prima cos..!
> 
> 
> An3a ha scritto:
> > Ciao a tutti,
> >
> > da sabato sono felicemente dapperizzato anch'io! :-)
> > grazie a Fabio per i consigli!
> >
> > l'unica cosa che non riesco ad usare (a parte rhythmbox ma credo
> > verra' ancora aggioranto) e' freepops, lo uso (usavo) con thunderbird,
> > mi rileva il numero di messaggi da scaricare ma si pianta mentre
> > scarica il primo e non continua ... se qualcuno ha risolto spero mi
> > possa aiutare ... altrimenti attendero', sicuramente in questo mese
> > che manca al rilascio ufficiale della release verra' risolto. :-/
> >
> > ciau
> >
> > --
> >
> > An3a
> >
> > Greenpeace Italia - www.greenpeace.it
> > Mountain Wilderness Italia - www.mountwild.it
> > Linux User #405738
> >
> >   
> 
> 
> 
> 
> ------------------------------
> 
> Message: 6
> Date: Mon, 27 Feb 2006 17:13:11 +0100
> From: Marco <marco a cybermarco.it>
> Subject: Re: [ubuntu-it] Re: Dapper ... chi mi da una mano?
> To: Supporto per gli utenti Italiani di UbuntuLinux
> 	<ubuntu-it a lists.ubuntu.com>
> Message-ID: <44032517.5070107 a cybermarco.it>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> 
> scusa avevo letto male... freepops non cel'ho...
> Ciao a tutti.
> 
> Marco
> 
> Marco ha scritto:
> > Per thunderbird io ho risolto scaricando la versione dal sito 
> > mozilla... so che non  proprio il massimo ma per ora faccio prima 
> > cos..!
> >
> 
> 
> 
> 
> ------------------------------
> 
> Message: 7
> Date: Mon, 27 Feb 2006 18:56:04 +0200
> From: Genki Pegoraro <genkipegoraro a cai-bergamo.it>
> Subject: [ubuntu-it] problemi di riconoscimento tasti accentati,  "@"
> 	e "#"
> To: Supporto per gli utenti Italiani di UbuntuLinux
> 	<ubuntu-it a lists.ubuntu.com>
> Message-ID: <44032F24.5070607 a cai-bergamo.it>
> Content-Type: text/plain; charset=ISO-8859-15; format=flowed
> 
> Un saluto a tutta la lista e scusate della banalita' :-)
> Sto configurando Ubuntu 5.10 con kernel 2.6.12-10.i686
> Dopo aver configurato la connessione via modem (gia' sono quindici
> giorni) nel configurare il "mailer" di posta elettronica mi accorgo che
> i tasto "@" (adesso lo fa perche' scrivo da thunderbird in wins) pure il
> "#" e tutte le vocali accentate della tastiera italiana :-)
> Ho fatto delle prove con gnome ma mi da errore dicendo che gnome per
> questo ha un "bug" :-/
> Ho lanciato "configure-debian" e ho configurato "xorg" ma non mi da il
> locale it_IT a euro da farmi pensare che non ci sia.
> Dopo una ricerca con "mc" trovo dentro nel file /etc/enviroment
> LANGUAGE="it_IT:it"
> LANG=!it_IT.UTF-8"
> 
> Tempo fa ho letto in qualche lista (non ricordo se su questa o quella
> it.debian) un'argomento di questi l'ho cercato con san google ma non 
> l'ho trovato :-(
> Ho fatto una prova, giacche' non ho console fuori dell'ambiente X 
> (alt-ctrl-F1 ecc), ho settato il driver della mia scheda video con uno 
> diverso in modo da non far partire X e loggarmi in console e cosi ho 
> visto che senza X in funzione, tutte le accentate e pure i due meta 
> caratteri "@ #" funzionano :-)
> Faccio ripartire X continua il problema :-(
> Io non so piu' che pesci pigliare :-(
> Grazie per l'auito e scusate il disturbo :-)
> 
> Ciao Genki ):o))
> 
> 
> 
> 
> 
> ------------------------------
> 
> Message: 8
> Date: Mon, 27 Feb 2006 22:01:59 +0100
> From: "Sebastian Gil" <sebastianhgil a gmail.com>
> Subject: Re: [ubuntu-it] Macchina foto e nautilus...
> To: "Supporto per gli utenti Italiani di UbuntuLinux"
> 	<ubuntu-it a lists.ubuntu.com>
> Message-ID: <82847b70602271301y2494a5f7q a mail.gmail.com>
> Content-Type: text/plain; charset="iso-8859-1"
> 
> Ciao a tutti, ho lo stesso dubbio di enrico, quando accendo la mia canon
> powershot a300 viene riconosciuta ma poi non la trovo ne sul desktop ne su
> media....
> 
> grazie
> 
> 2006/2/26, paolo <paolino.naxxo a gmail.com>:
> >
> > Il giorno dom, 26/02/2006 alle 12.30 +0100, Christian ha scritto:
> > > Enrico ha scritto:
> > > > Ciao a tutti!
> > > >
> > > > Una macchina foto viene vista come un dispositivo usb...ma dove viene
> > > > montato esattamente? Mi spiego meglio...se accendo la macchina parte
> > in
> > > > automatico l'utility per prelevare le immagini...ma se lo volessi fare
> > a
> > > > mano via nautilus come devo fare?
> > > >
> > > > Ciao e grazie 1000
> > > >
> > > > Enrico
> > > >
> > > sul desktop, una volta inserita la usb e una volta cubuntu ha montato in
> > > automatico mi compare una icona sul desktop funziona sia con la
> > > fotocamera che con la chiavetta usb
> > >
> >
> > Si, la trovi sul desktop...
> > ma pi precisamente il punto di mount 
> > in /media/'nome devics'
> > buona domenica
> >
> >
> >
> >
> > --
> > ubuntu-it mailing list
> > ubuntu-it a lists.ubuntu.com
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-it
> >
> >
> >
> -------------- parte successiva --------------
> Un allegato HTML  stato rimosso...
> URL: https://lists.ubuntu.com/archives/ubuntu-it/attachments/20060227/1621ab09/attachment-0001.htm
> 
> ------------------------------
> 
> Message: 9
> Date: Mon, 27 Feb 2006 20:23:44 +0100
> From: Manuele Rampazzo <manu a linux.it>
> Subject: Re: [ubuntu-it] LVM: estendere LV di sistema
> To: Supporto per gli utenti Italiani di UbuntuLinux
> 	<ubuntu-it a lists.ubuntu.com>
> Message-ID: <440351C0.6010100 a attila.universe>
> Content-Type: text/plain; charset=ISO-8859-1
> 
> F P ha scritto:
> > Quindi da sudo ho fatto, nell'ordine:
> > vgremove VolGroup00
> > vgextend vg_ubuntu /dev/hda10
> > lvextend -L1G /dev/vg_ubuntu/lv_dati
> > a questo punto -seguendo l'HowTo
> 
> Mmmmmmmmmmm hai scritto -L 1G o -L +1G ?
> 
> > http://www.tldp.org/HOWTO/LVM-HOWTO/extendlv.html- dovrei fare il
> > resize, ma non posso smontare /usr.
> 
> Riavvia in single user, da l dovresti riuscire a smontare /usr (ce la
> faresti anche avviando normalmente, uccidendo processi a manetta, ma non
> ti conviene).
> 
> Ciao,
> Manu
> 
> -- 
> " ricercando l'impossibile che l'uomo ha sempre realizzato il
> possibile. Coloro che si sono saggiamente limitati a ci che appariva
> loro come possibile, non hanno mai avanzato di un solo passo."
> Michail Bakunin (1814 - 1876)
> 
> 
> 
> ------------------------------
> 
> Message: 10
> Date: Mon, 27 Feb 2006 23:39:30 +0100
> From: ^anti-^ <anti a riseup.net>
> Subject: Re: [ubuntu-it] Macchina foto e nautilus...
> To: Supporto per gli utenti Italiani di UbuntuLinux
> 	<ubuntu-it a lists.ubuntu.com>
> Message-ID: <44037FA2.70304 a riseup.net>
> Content-Type: text/plain; charset=ISO-8859-1
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: RIPEMD160
> 
> Sebastian Gil ha scritto:
> > Ciao a tutti, ho lo stesso dubbio di enrico, quando accendo la mia canon
> > powershot a300 viene riconosciuta ma poi non la trovo ne sul desktop ne
> > su media....
> 
> Non tutte le macchine fotografiche vengono montate come periferiche di
> archiviazione di massa. I vari programmi (gtkam ecc) usano una libreria
> (libgphoto) per accedere alle foto.
> 
> Per le canon posso dirti che e' sicuramente cosi'. Per altri modelli non
> saprei. Se vuoi accedere alla memory card devi usare un lettore esterno.
> 
> > grazie
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.1 (GNU/Linux)
> 
> iD8DBQFEA3+ifNeKL679fJQRAzbfAJ4ytae3vL5USe1+Apnv4BPjNxXE2ACaA0oa
> MFAdkgA6Ya6UzgDQgOWWjlM=
> =sIoJ
> -----END PGP SIGNATURE-----
> 
> 
> 
> ------------------------------
> 




More information about the ubuntu-it mailing list