[ubuntu-in] Adobe-flash plugin for firefox
dnyanraj.mali at gmail.com
Sun Aug 16 08:01:48 BST 2009
I am trying to install through synaptic, but i get following error
Depends: libnspr4-dev but it is not going to be installed
Depends: libnss3-dev but it is not going to be installed
Depends: libpango1.0-0 (>=1.20.5) but 1.20.1-1 is to be installed
if i try to install libnspr4-dev separately, i get following error
Depends: libnspr4-0d (<=4.7.1~beta2-0ubuntu1.1~) but
4.7.1+1.9-0ubuntu0.8.04.1 is to be installed
has someone faced this problem before?
any solution to this?
I am using ubuntu 8.04 hardy, should i upgrade it to 8.10?
which one is more stable?
Dnyanraj Nivas Mali
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the ubuntu-in