[ubuntu-in] Adobe-flash plugin for firefox

Onkar Shinde onkarshinde at gmail.com
Sun Aug 16 08:17:43 BST 2009

On Sun, Aug 16, 2009 at 12:31 PM, Dnyanraj Mali<dnyanraj.mali at gmail.com> wrote:
> Hi all,
> I am trying to install through synaptic, but i get following error
> adobe-flashplugin:
>  Depends: libnspr4-dev but it is not going to be installed
>  Depends: libnss3-dev but it is not going to be installed
>   Depends: libpango1.0-0 (>=1.20.5) but 1.20.1-1 is to be installed
> if i try to install libnspr4-dev separately, i get following error
> libnspr4-dev:
>   Depends: libnspr4-0d (<=4.7.1~beta2-0ubuntu1.1~) but
> 4.7.1+1.9-0ubuntu0.8.04.1 is to be installed
> has someone faced this problem before?
> any solution to this?

Is your package list updated? In Synaptic click on 'Reload'

> I am using ubuntu 8.04 hardy, should i upgrade it to 8.10?
> which one is more stable?

More information about the ubuntu-in mailing list