[ubuntu-hardened] SeLinux installation

Jeronimo Zucco JCZucco at ucs.br
Wed Oct 29 18:13:49 GMT 2008

Take a look in

Citando yossi ozani <yossiozani at gmail.com>:

> Hi All...
> I decided to install selinux on my ubuntu 8.04 desktop, but no success.
> I am trying, for 2 days,  to install selinux on m*y ubuntu 8.04*, but every
> time I failed again.
> I install selinux and all the available packages:* libselinux1, checkpolicy,
> policycoreutils, selinux-utils, coreutils, procps, sysvinit, dpkg,
> libpam-modules, cron, selinux-basics*
> 1) After installation I reboot, and after it when I run the command, *
> sestatus* it tell me that the selinux is *disabled*.
> 2) in the file* /etc/selinux/config *file the selinux in in "enforcing"
> mode.
> 3) when I run selinux command like *newrole* in tell me: *Sorry, newrole may
> be used only on a SELinux kernel*
> *Note*: the operation above are the only changes that i made.
> *Please* if you have any idea why its not working, or what did you do to
> make it work I *will appreciate it a lot*.

Jeronimo Zucco
LPIC-1 Linux Professional Institute Certified
Universidade de Caxias do Sul - NPDU


Essa mensagem foi enviada pelo UCS Mail

More information about the ubuntu-hardened mailing list