[ubuntu-hardened] selinux in 8.10

Kenton Born kenton.born at gmail.com
Mon Dec 8 04:08:00 GMT 2008

I had selinux running on a system about a week ago, but did a fresh install
of ubuntu 8.10 today, and am having problems getting it enabled.
My last attempt was as follows (from a near-vanilla install):

apt-get autoremove apparmor
apt-get install selinux-policy-default
(also tried sudo apt-get install selinux-basics selinux-utils checkpolicy
added selinux=1 to /boot/grub/menu.lst
apt-get install sysvinit (tried both ways, with and without)
the /etc/selinux/config file has 'permissive' set

I have tried the above in a few different orders, and changed a package here
and there, but still not much luck.
 After a reboot, sestatus still returns disabled.

Could someone please provide an accurate step-by-step for ubuntu 8.10 for
what exactly is or is not needed from the above steps, and where I have gone

Thank you
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-hardened/attachments/20081207/3bd32f2c/attachment.htm 

More information about the ubuntu-hardened mailing list