[Question #8243]: restricted software

Virgil Jones question8243 at answers.launchpad.net
Tue Jun 26 02:12:27 BST 2007

Question #8243 on Ubuntu changed:

    Status: Answered => Solved

Virgil Jones confirmed that the question is solved:
I am not sure if my problem is resolved or not.  What I have done is gone to System-Administration-Synaptic Package manager-Settings-Repository and clicked Add.  Went to terminal mode and pasted in the command thatr was in the instructions and now when I go to Synaptic Package Manager and Click All, do a search for Restricted the following appears,
Under ALL is Restricted and in the Package Box of the Window the following are there: AVM-fritz-Kernel-source, AXE, Chrootuid, cron, ed, fglrx-kernel-source, joe, libpan-chroot, and a lot of Linux-restricted-modules.   The list then ends with wu-ftpc.  Is this what I should have?  

I loaded Ubuntu 6.06 LTS,  that came with The Official ubuntu Book.

You received this question notification because you are a member of
Ubuntu Greek Users, which is an answer contact for Ubuntu.

More information about the Ubuntu-gr mailing list