[Question #8777]: Synaptic Package Manager errors

SonhadorPR question8777 at answers.launchpad.net
Tue Jun 26 02:07:04 BST 2007


New question #8777 on Ubuntu:
https://answers.launchpad.net/ubuntu/+question/8777

No...this is new.....
I looked at all the other error messages, and mine is special!!!
I had had some problems trying to install the Real Player 10
Now, I have it setup properly, and is working fine..
but on my initial install, it gave me problems which affected the Synaptic, and now I can´t get the Synaptic to do anything, until I fix the problems concerning Real Player.
I don know why  those messages are there, if I installed Real Player, and is working fine.
Here is a list of errors!
Please, anybody tell me how to fix this...


Error 1  ....While I hover my mouse pointer over the little orange box with a white star inside on the ubuntu bar, right beside the system time and network monitor icon, I get this:
 ¨A error occurred, please run the Package Manager from the right-click menu or apt-get on a terminal to see what is wrong. The error message was: `Unknown Error: `<type `exceptions.SystemError´>´ (E: The package realplayer needs to be reinstalled, but I can find an archive for it.)´¨ 
Error number 2:
When I do as the instructions say on the other error msg, I get this.
E: The package realplayer needs to be reinstalled, but I can't find an archive for it.
E: Internal error opening cache (1). Please report.
Somewhat similar to error #1
Error number 3:
And then, when I click on the orange square with the white star, it gives me yet a different msg, while somewhat similar.
¨A unresolvable problem occurred while initializing the package information.

Please report this bug against the 'update-manager' package and include the following error message:

'E:The package realplayer needs to be reinstalled, but I can't find an archive for it.¨

These 3 problems are being displayed, and I do not know how to fix them.
The problem is, its persistance, I have installed the Real Player, and it still shows up, on top of that, the Synaptic doesn´t run at all, it doesn´t let me install anything else....
There is even a suggested line to report the bug problem, I don´t  even know how to report any bugs.
SOMEBODY, PLEASE HELP!!
Best regards, and thank yous in advanced, from Puerto Rico
ROM

-- 
You received this question notification because you are a member of
Ubuntu Greek Users, which is an answer contact for Ubuntu.



More information about the Ubuntu-gr mailing list