help

Constantin FABRIKEZIS phikappa.ubuntu at free.fr
Sam 26 Sep 09:40:27 BST 2009


Michel Leunen a écrit :
> 2009/9/25 Franck Lavis - Micro38 Informatique <franck at micro38.com>:
>
>   
>> Aujourd'hui il me rappelle parce qu'il ne peut lire aucun DVD du commerce
>> correctement, on a essayé VLC, totem et ceux qui sont installés dans la
>> version standard (à l'époque ça devait être la 8.10.
>>     
>
> Il faut que les paquets suivants soient installés:
> ubuntu-restricted-extras et libdvdread4 (le chiffre à la fin peut
> varier c'est 4 sous 9.04 et sans doute un autre sous 8.04, 3 je pense)
> Il est possible aussi que le premier paquet installe tout seul le
> second.
>
> $ sudo aptitude install linux-restricted-extras libdvdread4
>
> Mais ce n'est pas tout. Il faut aussi lancer le script shell d'installation:
>
> $ /usr/share/doc/libdvdread4/install-css.sh
>
> De nouveau, le chiffre à la fin de libdvdread4 paut varier suivant a
> version d'Ubuntu
> Après cela, ton client devrait pouvoir lire ses DVD.
>
>   
Juste avant d'appliquer la solution de Michel, pourquoi puisqu'il vient 
chez toi tu ne lui installes pas la 9.4, voire la dernière des 9.10 ?

-- 
Constantin FABRIKEZIS
phikappa.ubuntu at free.fr

Phi-Kappa Consultant
http://www.phi-kappa.com
25bis avenue du Gal DeGaulle
33640 Ayguemorte les Graves
FRANCE

Tel : 0033(0)5 56 677 990
Fax : 0033(0)5 56 677 991
Cel : 0033(0)6 14 385 895

-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20090926/6f907e66/attachment.htm 


Plus d'informations sur la liste de diffusion ubuntu-fr