Problème Flash sous Ubuntu 9.10 (64 bits)

Séb seb.bubuntu at gmail.com
Sam 7 Nov 16:42:45 GMT 2009


Jean Argenty a écrit :
> Pour envoyer une image il te suffit d'utiliser la possibilité de
> joindre un fichier associé à ton client de messagerie, mais en
> l'occurrence cela ne nous apprendra pas grand chose.

Comme je le disais, on évite les fichiers sur une liste de diffusion...


> Autre chose, j'ai également rencontré un problème aujourd'hui de
> lecture des vidéo flash sur firefox. Vérifie par synaptic si tu n'as
> pas conjointement flashplugin-installer ET flashplugin-nonfree. Par
> défaut j'avais les deux d'installé. J'ai donc tout supprimé (j'ai
> essayé gnash, ça bugue apparament) et réinstallé à la demande de
> firefox en allant sur une vidéo genre youtube. Depuis ça marche impec
> à nouveau.

On parle bien d'Ubuntu 9.10? As-tu lu la description du paquet 
"flashplugin-nonfree"?

Il s'agit d'un paquet transitoire qui renvoie sur le paquet 
"flashplugin-installer": il est *vide* et ne contient rien à part une 
dépendence vers le paquet "flashplugin-installer".

A lire pour s'en convaincre:
http://packages.ubuntu.com/karmic/flashplugin-nonfree
http://packages.ubuntu.com/karmic/flashplugin-installer


> Il semble bien qu'il y ait une zone de conflit peut-être mal gérée
> encore entre les divers plugins possibles (c'est fantastique qu'il y
> en ai plusieurs, y'a pas si longtemps il n'y en avait aucun !)

Effectivement, quand on installe deux plugins différents (ici Gnash et 
Adobe) je ne sais pas comment est gérée la priorité par Firefox... Cela 
dit à part utiliser le "mauvais" plugin, je ne pense pas que le 
"conflit" soit plus important.

Séb





Plus d'informations sur la liste de diffusion ubuntu-fr