passage à la 9-10 son

Séb seb.bubuntu at gmail.com
Jeu 5 Nov 22:06:14 GMT 2009


yves-marie wrote:
> D'abord je tiens à te remercier de ta proposition.
> La dernière discution j'ai eu l'impression de t'avoir offensé ou énervé 
> par mes questions.
> Bon j'ai fait ce que tu m'a proposé , seulement une petite réserve je 
> n'ai trouvé que flashplugin et pas adobe-flashplugin mais le dépot est 
> présent sur l'ordi et installé. pour ce qui est de GNASH seuls sont 
> actif la base saut les fichiers suivants :
> 
> Gnash.installé mais pas "dealer", "irssi-plugin-otr", 
> "libsp-gxmlcpp1c2a", "libsp-gxmlcpp-dev", ""synce-kpm", 
> "synce-trayicon", "xchat-ort".
> Voilà je fait les essais et je te redis la suite.

Je suis désolé, je risque une nouvelle fois de te paraitre un peu rude mais, es-tu sûr d'avoir bien fait ce que j'ai 
conseillé?

1. Si tu es effectivement sous Ubuntu 9.10 (Karmic Koala) et si tu as effectivement activé le dépôt "partner", le paquet 
"adobe-flashplugin" DOIT être accessible: il est même supporté par Canonical!

2. gnash (http://doc.ubuntu-fr.org/gnash) est un lecteur flash libre dont la version "plugin" peut être utilisée à la 
place du "plugin" fait par adobe pour lire les animations flash. Mais, il n'a aucun rapport avec les autres paquets que 
tu cites... Qui n'ont d'ailleurs aucun rapport avec flash: par exemple, synce est un utilitaire de synchronisation pour 
"smartphones" et xchat est un logiciel de discussion IRC.

C'est donc pour être sûr que Firefox utilise le plugin adobe que j'ai conseillé de désinstaller gnash qui est moins 
compatible avec les dernières versions de flash.

Donc si je reprends les consignes:
1. Désinstaller gnash = désinstaller le paquet "gnash" (ce qui aura pour effet d'entrainer la désinstallation du plugin)
2. Activer les dépôts "partner" =
    - Système > Administration > Sources de mise à jour (ou dans synaptic Paramètres > Dépôts)
    - Aller sur le deuxième onglet ("Logiciels tiers") et s'assurer que la ligne "http://archive.canonical.com/ubuntu 
karmic partner" est bien sélectionnée ou la sélectionner si ce n'est pas le cas (ne pas oublier de recharger la liste 
des paquets)
3. Installer le paquet "adobe-flashplugin" (il désinstallera éventuellement l'ancienne version du plugin flash adobe)

Séb




Plus d'informations sur la liste de diffusion ubuntu-fr