Installation de MP610 : erreur CUPS : "client-error-not-possible"

Pierre ROGER pierre.roger at emera-fr.com
Mar 14 Oct 21:43:46 BST 2008


Ca progresse ...Ca progresse ...
>
> Merci de ta patience.
>
> J'ai désinstallé comme tu me l'as conseillé les paquets
>
> sudo apt-get purge cnijfilter-common
>
> sudo apt-get purge cnijfilter-mp610series
>
>
> Puis téléchargé les 2 fichiers que tu m'as joints et installé avec sudo
> dpkg -i *.deb
>
>
> Je n'avais pas installé auparavant gnome-cups-manager.
>
> Après installation, gnome-cups-manager n'a pas détecté l'imprmante.
>
>
> Donc j'ai utilisé system-config-printer qui ne marche pas mieux mais qui
> envoie le message d'erreur CUPS : CUPS : « client-error-not-possible ».
>
>
> J'ai égalemetn essayé avec l'interface Web de CUPS :
> http://localhost:631/admin
> J"ai le message :
> Valeur erronée pour le paramètre « device-uri » : «
> cnij_usb:/dev/usb/lp0 ».
>
> Beaucoup de messages pour peu de résultats ....
>
> Le 14 octobre 2008 21:25, Droopy 159 <droopy159 at gmail.com> a écrit :
>
>  Le mardi 14 octobre 2008 20:57:54, vous avez écrit :
>>
>> > Merci Droppy de m'avoir répondu.
>>
>> >
>>
>> > J'ai été dans /usr/lib car c'est ce qui était marqué dans la notice
>>
>> > d'installation alternative :
>>
>> > http://doc.ubuntu-fr.org/imprimante_installation_alternative
>>
>> >
>>
>> >
>>
>> > Dans /usr/ocal/bin, je n'ai rien !!
>>
>> je maintien il a du avoir un problème lors de l'installation
>>
>> Supprimez donc les paquets
>>
>> sudo apt-get purge cnijfilter-common
>>
>> sudo apt-get purge cnijfilter-mp610series
>>
>> (Mieux vaut purge pour virer les fichier de configuration)
>>
>> Ci-joint tu trouveras les paquet deb que j'ai pris sur le site japonnais.
>> je ne conanis pas le japonais mais visiblement, cela a été testé sur une
>> ubuntu 7.04. j'ai testé avec ma MP600 et cela marche me si la page test
>> n'est pas terrible. Normal, ce n'est pas la bonne imprimante ! Mais cela
>> doit être OK pour vous
>>
>> Donc dans le dossier de téléchargement
>>
>> sudo dpkg -i *.deb et configuation avec gnome-cups-manager (il y a peut
>> être autre chose mais je suis sous KDE et je ne connais pas trop gnome...)
>>
>> J'espère que cela fonctionnera
>>
>> droopy
>>
>
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20081014/1e25d890/attachment.htm 


Plus d'informations sur la liste de diffusion ubuntu-fr