Installation de MP610 : erreur CUPS : "client-error-not-possible"

Droopy 159 droopy159 at gmail.com
Mar 14 Oct 18:16:41 UTC 2008


Le mardi 14 octobre 2008 18:59:25 Pierre ROGER, a écrit :

> Code:
> > vero at vero:/usr/bin$ sudo ls lib*
> > libnetcfg
> >
> > et donc impossible de faire la commande indiquée
>
Normal. Il faut aller dans /usr/local/bin
Avez vous bien fait 
sudo ldconfig
sinon que dit ldd cifmp610 toujours en étant dans dans le répertoire 
/usr/local/bin

> Code:
> > sudo ln -s /usr/lib/libpng12.so.0 /usr/lib/libpng.so.2
> > sudo ln -s /usr/lib/libtiff.so.4 /usr/lib/libtiff.so.3
> > sudo ln -s /usr/lib/libxml2.so.2 /usr/lib/libxml.so.1
> >
> > Dans /usr/local/bin, il n'y a rien :
>
> Code:
> > vero at vero:/usr/bin$ cd /usr/local/bin
> > vero at vero:/usr/local/bin$ ls -l
> > total 0
> >
J'ai l'impression qu'il y eu un problème durant l'installation et que les 
paquets ne se sont pas installés. Vérifiez dans Synaptic si les paquets 
cnijfilter-common et cnijfilter-mp610 sont bien installés en faisant une 
recherche (j'ai une MP600 mais je pense que ce sont les bons noms, la 
procédure est la même)

En attente de nouvelles

Droopy
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20081014/bd2e0645/attachment.html>


Plus d'informations sur la liste de diffusion ubuntu-fr