démarrage de gdm impossible après réinstallation 8.10

Frank frkdavid2 at free.fr
Mar 25 Nov 18:28:17 GMT 2008


raber a écrit :
> Frank a écrit :
>> Bonjour,
>>
>> Je voulais avoir une release toute neuve toute propre à la place de ma 
>> 8.04 (mise à jour de 7.10) avec laquelle je trainais quelques 
>> dysfonctionnements ennuyeux.
>>
>> Surprise, déjà le 8.10 live n'arrivait pas à son terme, écran noir plus 
>> de signal vidéo juste après le démarrage de GDM. J'ai essuyé de 
>> nombreuses options (ubuntu-fr.org/rescue). Idem 8.04.1 (desktop)
>>
>> Bon tant pis je me lance j'installe la 8.10 alternate on verra bien...
>> Oui ben je vois rien justement.... écran noir.
>>
>> curieux car ma première install depui 7.10 avait fonctionné.
>>
>> ma carte vidéo est une ATI RX1300
>>
>> une idée de piste ??
>>
>> Merci pour votre aide,
>> Frank
>>
>>
>>   
> Qu'est ce que tu veux dire par
> 
> curieux car ma première install depui 7.10 avait fonctionné.
> 
> En installant sur la base d'une 7.10 ça tournait normalement et en faisant une install à partir de zéro, le sereveur graphique plante ?
> 
> Raber
> 
> 
> 
> 
> 
Oui c'est ça. Je suis parti d'une 7.10 l'année dernière et j'ai mis à 
jour vers 8.04. L'installation initiale n'avait pas posé de problème 
particulier et je n'ai pas changé de matériel. Je trouve surprenant 
qu'une version postérieure bloque là où une ancienne était passé sans 
problèmes.

J'ai supprimé le quiet au démarrage et j'ai vu juste après le lancement 
de GDM une ligne d'erreur (rouge) mais pas eu le temps de la lire avant 
que l'écran ne s'éteigne.

frk







Plus d'informations sur la liste de diffusion ubuntu-fr