Solution Re: Livebox et 2 pc Ethernet

Mohand omohand at orange.fr
Mar 29 Juil 19:07:57 BST 2008


Lea Gris a écrit :
> Mohand a écrit :
>
>> Re salut à tous,
>> Voici donc la suite après inversion des cables. Le poste sous windows 
>> fonctionne normalement. Par contre celui sous Ubuntu, eh bien j'ai 
>> trouvé l'écran à moitié endormi (image du bureau très pâle), et pas 
>> de souris, pas de curseur, pas de tablette graphique (elle était 
>> carrément éteinte). Je n'ai donc pas pu faire la deuxième partie de 
>> ce que tu me proposais Lea. Ne sachant pas quoi faire (pas de 
>> réaction au clavier non plus) j'ai débranché et rebranché la prise 
>> courant pour redémarrer!  Avant l' inversion des câbles, il suffisait 
>> de toucher la souris pour "réveiller" l'ordi, et c'est à ce moment là 
>> que je n'ai plus accès à internet. Je viens de jeter un coup d'oeil 
>> aux préférences de gestion d'énergie. La mise en veille de l'ordi si 
>> inactif depuis...est sur Jamais, par contre l'écran est mis en veille 
>> après 40 min d'inactivité. J'envoie les retours des deux premières 
>> commandes, il me semble qu'il y a quelque chose d' intéressant mais 
>> je ne comprends pas tout.
>>
>
> [   19.626321] eth0: VIA Rhine II at 0xf8fff800, 00:1a:92:11:5b:be, IRQ
>
> 00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] 
> (rev 7c)
>
> En effectuant une recherche Google avec "Linux V76102 network issues"
> Le premier lien pointe sur un rapport de bugs Ubuntu concernant 
> directement ton problème.
> <http://www.google.fr/search?q=linux+VT6102+network+issues>
> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/48263
>
>
> Regarde en particulier la dernière contribution du rapport :
> <https://bugs.launchpad.net/ubuntu/+source/linux/+bug/48263/comments/69> 
> :
> -
> I have a Via Rhine 6102 rev7c. In my case, I have working eth0 but I 
> "loose" eth0 after a period of no nic use - once this occurs it seems 
> only a reboot with bring eth0 back. Using the grub boot option irqpoll 
> is an effective workaround for my case. My bug is 
> https://bugs.launchpad.net/ubuntu/+source/network-config/+bug/111282
> -
>
> -
> Je possède une Via Rhine 6102 rev7c. Dans mon cas, J'ai eth0 qui 
> fonctionne mais "perd" eth0 après une période d'inutilisation du 
> réseau - lorsque ça se produit, il semble que seul un reboot rétabli 
> eth0.
> Utiliser l'option de boot grub irqpoll est un contournement effectif 
> dans mon cas.
> Mon bug est 
> <https://bugs.launchpad.net/ubuntu/+source/network-config/+bug/111282>
> -
>
> Donc si tu rajoute l'option irqpoll, cela devrait résoudre ton 
> problème de disparition de eth0.
>
>
Super! Super! Lea, mais attends, merci pour la traduction d'abord, puis 
comment et où rajouter l'option irqpoll. Je n'ai que 2 mois d'Ubuntu, et 
je les ai passés à  installer une tablette graphique, à résoudre les 
problèmes d'affichage, et maintenant à réparer les bobos d'internet. Je 
n'ai pas fais grand chose encore avec Gimp et Scribus! Je garde les 
liens que tu me signales, même s'ils ne me parlent pas Arts-plastiques!
J'ai vu que les drivers 'sd' et le sda <4> 'sr' ont besoin d'un... 
tiramisu (update) et le hda-intel : invalid position buffer using LPIB 
read method instead, c'est méchant ou pas ?
Merci encore
Curieux! j'ai envoyé ce message il y a une heure, mais je ne le vois pas 
apparaître. Je le poste de nouveau en cliquant sur répondre à tous. 
Entre temps j'ai trouvé pour l'irqpoll. Faudrait juste me montrer à quel 
endroit de la longue liste, rajouter l'option.
merci encore une fois.
mohand





Plus d'informations sur la liste de diffusion ubuntu-fr