Bug sur les depots debian 64bits

Alain Rene laglue.z at gmail.com
Jeu 21 Juin 09:16:57 BST 2007


sudo apt-get install debian-archive-keyring

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Les paquets supplémentaires suivants seront installés :
  belocs-locales-bin binutils coreutils cpio debconf debconf-i18n debhelper
  dpkg-dev file gcc-4.1-base gettext gettext-base html2text intltool-debian
  libacl1 libattr1 libbeecrypt6 libbz2-1.0 libc6 libcomerr2 libdb4.4 libgcc1
  libgdbm3 libkrb53 liblocale-gettext-perl libmagic1 libneon25 libpopt0
  librpm4 libselinux1 libsepol1 libsqlite3-0 libssl0.9.8 libstdc++6
  libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl libxml2
  locales make patch perl perl-base perl-modules po-debconf rpm tzdata
zlib1g
Paquets suggérés :
  bzip2 lsb-rpm lintian binutils-doc debconf-doc debconf-utils whiptail
dialog
  gnome-utils libterm-readline-gnu-perl libgnome2-perl libqt-perl
  libnet-ldap-perl dh-make gnupg debian-keyring cvs gettext-doc glibc-doc
  krb5-doc krb5-user make-doc-non-dfsg ed diff-doc
Paquets recommandés :
  apt-utils gcc c-compiler curl wget lynx xml-core perl-doc
  libmail-sendmail-perl libcompress-zlib-perl
Les NOUVEAUX paquets suivants seront installés :
  alien belocs-locales-bin binutils coreutils cpio debconf debconf-i18n
  debhelper dpkg-dev file gcc-4.1-base gettext gettext-base html2text
  intltool-debian libacl1 libattr1 libbeecrypt6 libbz2-1.0 libc6 libcomerr2
  libdb4.4 libgcc1 libgdbm3 libkrb53 liblocale-gettext-perl libmagic1
  libneon25 libpopt0 librpm4 libselinux1 libsepol1 libsqlite3-0 libssl0.9.8
  libstdc++6 libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl
  libxml2 locales make patch perl perl-base perl-modules po-debconf rpm
tzdata
  zlib1g
0 mis à jour, 49 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 0o/27,2Mo dans les archives.
Après dépaquetage, 105Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Le paquet « apt-listbugs » n'est pas installé et aucune information
n'est disponible.
Utilisez dpkg --info (= dpkg-deb --info) pour examiner les fichiers
archives, et dpkg --contents (= dpkg-deb --contents) pour afficher leur
contenu.
E: Impossible d'obtenir la version de debconf. Est-ce que debconf est
installé ?
Extraction des modèles depuis les paquets : 61%E: Impossible d'obtenir
la version de debconf. Est-ce que debconf est installé ?
Extraction des modèles depuis les paquets : 100%descripteur de fichier
Authentification de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
(--unpack) :
 La vérification du paquet
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb a échoué !
Authentification de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb a échoué !
Authentification de /var/cache/apt/archives/locales_2.3.22_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/locales_2.3.22_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/locales_2.3.22_all.deb a échoué !
Authentification de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb a échoué !
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
 /var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb
 /var/cache/apt/archives/locales_2.3.22_all.deb
 /var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
mb at violette:~$ sudo apt-get install debian-archive-keyring
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Les paquets supplémentaires suivants seront installés :
  base-passwd belocs-locales-bin debconf debconf-i18n gnupg libbz2-1.0 libc6
  libdb4.3 libgcrypt11 libgnutls13 libgpg-error0 libldap2
  liblocale-gettext-perl liblzo1 libncurses5 libopencdk8 libreadline5
libsasl2
  libsasl2-modules libssl0.9.8 libtasn1-3 libtext-charwidth-perl
  libtext-iconv-perl libtext-wrapi18n-perl libusb-0.1-4 locales makedev
  perl-base readline-common sysv-rc tzdata zlib1g
Paquets suggérés :
  debconf-doc debconf-utils whiptail dialog gnome-utils
  libterm-readline-gnu-perl libgnome2-perl libqt-perl libnet-ldap-perl
  gnupg-doc xloadimage glibc-doc rng-tools gnutls-bin hotplug
sysv-rc-conf bum
Paquets recommandés :
  apt-utils libgpmg1 libtasn1-3-bin
Les NOUVEAUX paquets suivants seront installés :
  base-passwd belocs-locales-bin debconf debconf-i18n debian-archive-keyring
  gnupg libbz2-1.0 libc6 libdb4.3 libgcrypt11 libgnutls13 libgpg-error0
  libldap2 liblocale-gettext-perl liblzo1 libncurses5 libopencdk8
libreadline5
  libsasl2 libsasl2-modules libssl0.9.8 libtasn1-3 libtext-charwidth-perl
  libtext-iconv-perl libtext-wrapi18n-perl libusb-0.1-4 locales makedev
  perl-base readline-common sysv-rc tzdata zlib1g
0 mis à jour, 33 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 0o/13,9Mo dans les archives.
Après dépaquetage, 43,9Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Le paquet « apt-listbugs » n'est pas installé et aucune information
n'est disponible.
Utilisez dpkg --info (= dpkg-deb --info) pour examiner les fichiers
archives, et dpkg --contents (= dpkg-deb --contents) pour afficher leur
contenu.
E: Impossible d'obtenir la version de debconf. Est-ce que debconf est
installé ?
Extraction des modèles depuis les paquets : 90%E: Impossible d'obtenir
la version de debconf. Est-ce que debconf est installé ?
Extraction des modèles depuis les paquets : 100%descripteur de fichier
Authentification de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
(--unpack) :
 La vérification du paquet
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb a échoué !
Authentification de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb a échoué !
Authentification de /var/cache/apt/archives/locales_2.3.22_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/locales_2.3.22_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/locales_2.3.22_all.deb a échoué !
Authentification de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb a échoué !
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
 /var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb
 /var/cache/apt/archives/locales_2.3.22_all.deb
 /var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
mb at violette:~$ sudo apt-get install apt-listbugs
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Les paquets supplémentaires suivants seront installés :
  apt belocs-locales-bin gcc-4.1-base libc6 libdpkg-ruby1.8 libexpat1
libgcc1
  libintl-gettext-ruby1.8 libncurses5 libruby1.8 libstdc++6
  libxml-parser-ruby1.8 locales ruby ruby1.8 tzdata zlib1g
Paquets suggérés :
  aptitude synaptic gnome-apt wajig dpkg-dev apt-doc bzip2 gnupg reportbug
  debianutils www-browser w3m glibc-doc libuconv-ruby1.8 ruby1.8-examples
  rdoc1.8 ri1.8
Paquets recommandés :
  ubuntu-keyring libgpmg1
Les NOUVEAUX paquets suivants seront installés :
  apt apt-listbugs belocs-locales-bin gcc-4.1-base libc6 libdpkg-ruby1.8
  libexpat1 libgcc1 libintl-gettext-ruby1.8 libncurses5 libruby1.8
libstdc++6
  libxml-parser-ruby1.8 locales ruby ruby1.8 tzdata zlib1g
0 mis à jour, 18 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 1705ko/12,5Mo dans les archives.
Après dépaquetage, 39,5Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Err cdrom://Kubuntu 6.10 _Edgy Eft_ - Release amd64 (20061025.1)
edgy/main ruby 1.8.2-1
  Veuillez utiliser apt-cdrom afin de faire reconnaître ce cédérom par
votre APT. apt-get update ne peut être employé pour ajouter de nouveaux
cédéroms
Réception de : 1 http://fr.archive.ubuntu.com edgy/main ruby 1.8.2-1
[19,0kB]
Réception de : 2 http://archive.ubuntu.com edgy-security/main libruby1.8
1.8.4-5ubuntu1.2 [1514kB]
Réception de : 3 http://archive.ubuntu.com edgy-security/main ruby1.8
1.8.4-5ubuntu1.2 [191kB]
1724ko réceptionnés en 5s (344ko/s)
Le paquet « apt-listbugs » n'est pas installé et aucune information
n'est disponible.
Utilisez dpkg --info (= dpkg-deb --info) pour examiner les fichiers
archives, et dpkg --contents (= dpkg-deb --contents) pour afficher leur
contenu.
E: Impossible d'obtenir la version de debconf. Est-ce que debconf est
installé ?
debconf: Échec d'apt-extracttemplates : Mauvais descripteur de
fichierAuthentification de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
(--unpack) :
 La vérification du paquet
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb a échoué !
Authentification de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb a échoué !
Authentification de /var/cache/apt/archives/locales_2.3.22_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/locales_2.3.22_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/locales_2.3.22_all.deb a échoué !
Authentification de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Les paquets supplémentaires suivants seront installés :
  belocs-locales-bin binutils coreutils cpio debconf debconf-i18n debhelper
  dpkg-dev file gcc-4.1-base gettext gettext-base html2text intltool-debian
  libacl1 libattr1 libbeecrypt6 libbz2-1.0 libc6 libcomerr2 libdb4.4 libgcc1
  libgdbm3 libkrb53 liblocale-gettext-perl libmagic1 libneon25 libpopt0
  librpm4 libselinux1 libsepol1 libsqlite3-0 libssl0.9.8 libstdc++6
  libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl libxml2
  locales make patch perl perl-base perl-modules po-debconf rpm tzdata
zlib1g
Paquets suggérés :
  bzip2 lsb-rpm lintian binutils-doc debconf-doc debconf-utils whiptail
dialog
  gnome-utils libterm-readline-gnu-perl libgnome2-perl libqt-perl
  libnet-ldap-perl dh-make gnupg debian-keyring cvs gettext-doc glibc-doc
  krb5-doc krb5-user make-doc-non-dfsg ed diff-doc
Paquets recommandés :
  apt-utils gcc c-compiler curl wget lynx xml-core perl-doc
  libmail-sendmail-perl libcompress-zlib-perl
Les NOUVEAUX paquets suivants seront installés :
  alien belocs-locales-bin binutils coreutils cpio debconf debconf-i18n
  debhelper dpkg-dev file gcc-4.1-base gettext gettext-base html2text
  intltool-debian libacl1 libattr1 libbeecrypt6 libbz2-1.0 libc6 libcomerr2
  libdb4.4 libgcc1 libgdbm3 libkrb53 liblocale-gettext-perl libmagic1
  libneon25 libpopt0 librpm4 libselinux1 libsepol1 libsqlite3-0 libssl0.9.8
  libstdc++6 libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl
  libxml2 locales make patch perl perl-base perl-modules po-debconf rpm
tzdata
  zlib1g
0 mis à jour, 49 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 0o/27,2Mo dans les archives.
Après dépaquetage, 105Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Le paquet « apt-listbugs » n'est pas installé et aucune information
n'est disponible.
Utilisez dpkg --info (= dpkg-deb --info) pour examiner les fichiers
archives, et dpkg --contents (= dpkg-deb --contents) pour afficher leur
contenu.
E: Impossible d'obtenir la version de debconf. Est-ce que debconf est
installé ?
Extraction des modèles depuis les paquets : 61%E: Impossible d'obtenir
la version de debconf. Est-ce que debconf est installé ?
Extraction des modèles depuis les paquets : 100%descripteur de fichier
Authentification de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
(--unpack) :
 La vérification du paquet
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb a échoué !
Authentification de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb a échoué !
Authentification de /var/cache/apt/archives/locales_2.3.22_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/locales_2.3.22_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/locales_2.3.22_all.deb a échoué !
Authentification de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb a échoué !
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
 /var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb
 /var/cache/apt/archives/locales_2.3.22_all.deb
 /var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
mb at violette:~$ sudo apt-get install debian-archive-keyring
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Les paquets supplémentaires suivants seront installés :
  base-passwd belocs-locales-bin debconf debconf-i18n gnupg libbz2-1.0 libc6
  libdb4.3 libgcrypt11 libgnutls13 libgpg-error0 libldap2
  liblocale-gettext-perl liblzo1 libncurses5 libopencdk8 libreadline5
libsasl2
  libsasl2-modules libssl0.9.8 libtasn1-3 libtext-charwidth-perl
  libtext-iconv-perl libtext-wrapi18n-perl libusb-0.1-4 locales makedev
  perl-base readline-common sysv-rc tzdata zlib1g
Paquets suggérés :
  debconf-doc debconf-utils whiptail dialog gnome-utils
  libterm-readline-gnu-perl libgnome2-perl libqt-perl libnet-ldap-perl
  gnupg-doc xloadimage glibc-doc rng-tools gnutls-bin hotplug
sysv-rc-conf bum
Paquets recommandés :
  apt-utils libgpmg1 libtasn1-3-bin
Les NOUVEAUX paquets suivants seront installés :
  base-passwd belocs-locales-bin debconf debconf-i18n debian-archive-keyring
  gnupg libbz2-1.0 libc6 libdb4.3 libgcrypt11 libgnutls13 libgpg-error0
  libldap2 liblocale-gettext-perl liblzo1 libncurses5 libopencdk8
libreadline5
  libsasl2 libsasl2-modules libssl0.9.8 libtasn1-3 libtext-charwidth-perl
  libtext-iconv-perl libtext-wrapi18n-perl libusb-0.1-4 locales makedev
  perl-base readline-common sysv-rc tzdata zlib1g
0 mis à jour, 33 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 0o/13,9Mo dans les archives.
Après dépaquetage, 43,9Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Le paquet « apt-listbugs » n'est pas installé et aucune information
n'est disponible.
Utilisez dpkg --info (= dpkg-deb --info) pour examiner les fichiers
archives, et dpkg --contents (= dpkg-deb --contents) pour afficher leur
contenu.
E: Impossible d'obtenir la version de debconf. Est-ce que debconf est
installé ?
Extraction des modèles depuis les paquets : 90%E: Impossible d'obtenir
la version de debconf. Est-ce que debconf est installé ?
Extraction des modèles depuis les paquets : 100%descripteur de fichier
Authentification de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
(--unpack) :
 La vérification du paquet
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb a échoué !
Authentification de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb a échoué !
Authentification de /var/cache/apt/archives/locales_2.3.22_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/locales_2.3.22_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/locales_2.3.22_all.deb a échoué !
Authentification de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb a échoué !
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
 /var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb
 /var/cache/apt/archives/locales_2.3.22_all.deb
 /var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
mb at violette:~$ sudo apt-get install apt-listbugs
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Les paquets supplémentaires suivants seront installés :
  apt belocs-locales-bin gcc-4.1-base libc6 libdpkg-ruby1.8 libexpat1
libgcc1
  libintl-gettext-ruby1.8 libncurses5 libruby1.8 libstdc++6
  libxml-parser-ruby1.8 locales ruby ruby1.8 tzdata zlib1g
Paquets suggérés :
  aptitude synaptic gnome-apt wajig dpkg-dev apt-doc bzip2 gnupg reportbug
  debianutils www-browser w3m glibc-doc libuconv-ruby1.8 ruby1.8-examples
  rdoc1.8 ri1.8
Paquets recommandés :
  ubuntu-keyring libgpmg1
Les NOUVEAUX paquets suivants seront installés :
  apt apt-listbugs belocs-locales-bin gcc-4.1-base libc6 libdpkg-ruby1.8
  libexpat1 libgcc1 libintl-gettext-ruby1.8 libncurses5 libruby1.8
libstdc++6
  libxml-parser-ruby1.8 locales ruby ruby1.8 tzdata zlib1g
0 mis à jour, 18 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 1705ko/12,5Mo dans les archives.
Après dépaquetage, 39,5Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Err cdrom://Kubuntu 6.10 _Edgy Eft_ - Release amd64 (20061025.1)
edgy/main ruby 1.8.2-1
  Veuillez utiliser apt-cdrom afin de faire reconnaître ce cédérom par
votre APT. apt-get update ne peut être employé pour ajouter de nouveaux
cédéroms
Réception de : 1 http://fr.archive.ubuntu.com edgy/main ruby 1.8.2-1
[19,0kB]
Réception de : 2 http://archive.ubuntu.com edgy-security/main libruby1.8
1.8.4-5ubuntu1.2 [1514kB]
Réception de : 3 http://archive.ubuntu.com edgy-security/main ruby1.8
1.8.4-5ubuntu1.2 [191kB]
1724ko réceptionnés en 5s (344ko/s)
Le paquet « apt-listbugs » n'est pas installé et aucune information
n'est disponible.
Utilisez dpkg --info (= dpkg-deb --info) pour examiner les fichiers
archives, et dpkg --contents (= dpkg-deb --contents) pour afficher leur
contenu.
E: Impossible d'obtenir la version de debconf. Est-ce que debconf est
installé ?
debconf: Échec d'apt-extracttemplates : Mauvais descripteur de
fichierAuthentification de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
(--unpack) :
 La vérification du paquet
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb a échoué !
Authentification de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb a échoué !
Authentification de /var/cache/apt/archives/locales_2.3.22_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/locales_2.3.22_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/locales_2.3.22_all.deb a échoué !
Authentification de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Les paquets supplémentaires suivants seront installés :
  belocs-locales-bin binutils coreutils cpio debconf debconf-i18n debhelper
  dpkg-dev file gcc-4.1-base gettext gettext-base html2text intltool-debian
  libacl1 libattr1 libbeecrypt6 libbz2-1.0 libc6 libcomerr2 libdb4.4 libgcc1
  libgdbm3 libkrb53 liblocale-gettext-perl libmagic1 libneon25 libpopt0
  librpm4 libselinux1 libsepol1 libsqlite3-0 libssl0.9.8 libstdc++6
  libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl libxml2
  locales make patch perl perl-base perl-modules po-debconf rpm tzdata
zlib1g
Paquets suggérés :
  bzip2 lsb-rpm lintian binutils-doc debconf-doc debconf-utils whiptail
dialog
  gnome-utils libterm-readline-gnu-perl libgnome2-perl libqt-perl
  libnet-ldap-perl dh-make gnupg debian-keyring cvs gettext-doc glibc-doc
  krb5-doc krb5-user make-doc-non-dfsg ed diff-doc
Paquets recommandés :
  apt-utils gcc c-compiler curl wget lynx xml-core perl-doc
  libmail-sendmail-perl libcompress-zlib-perl
Les NOUVEAUX paquets suivants seront installés :
  alien belocs-locales-bin binutils coreutils cpio debconf debconf-i18n
  debhelper dpkg-dev file gcc-4.1-base gettext gettext-base html2text
  intltool-debian libacl1 libattr1 libbeecrypt6 libbz2-1.0 libc6 libcomerr2
  libdb4.4 libgcc1 libgdbm3 libkrb53 liblocale-gettext-perl libmagic1
  libneon25 libpopt0 librpm4 libselinux1 libsepol1 libsqlite3-0 libssl0.9.8
  libstdc++6 libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl
  libxml2 locales make patch perl perl-base perl-modules po-debconf rpm
tzdata
  zlib1g
0 mis à jour, 49 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 0o/27,2Mo dans les archives.
Après dépaquetage, 105Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Le paquet « apt-listbugs » n'est pas installé et aucune information
n'est disponible.
Utilisez dpkg --info (= dpkg-deb --info) pour examiner les fichiers
archives, et dpkg --contents (= dpkg-deb --contents) pour afficher leur
contenu.
E: Impossible d'obtenir la version de debconf. Est-ce que debconf est
installé ?
Extraction des modèles depuis les paquets : 61%E: Impossible d'obtenir
la version de debconf. Est-ce que debconf est installé ?
Extraction des modèles depuis les paquets : 100%descripteur de fichier
Authentification de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
(--unpack) :
 La vérification du paquet
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb a échoué !
Authentification de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb a échoué !
Authentification de /var/cache/apt/archives/locales_2.3.22_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/locales_2.3.22_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/locales_2.3.22_all.deb a échoué !
Authentification de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb a échoué !
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
 /var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb
 /var/cache/apt/archives/locales_2.3.22_all.deb
 /var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
mb at violette:~$ sudo apt-get install debian-archive-keyring
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Les paquets supplémentaires suivants seront installés :
  base-passwd belocs-locales-bin debconf debconf-i18n gnupg libbz2-1.0 libc6
  libdb4.3 libgcrypt11 libgnutls13 libgpg-error0 libldap2
  liblocale-gettext-perl liblzo1 libncurses5 libopencdk8 libreadline5
libsasl2
  libsasl2-modules libssl0.9.8 libtasn1-3 libtext-charwidth-perl
  libtext-iconv-perl libtext-wrapi18n-perl libusb-0.1-4 locales makedev
  perl-base readline-common sysv-rc tzdata zlib1g
Paquets suggérés :
  debconf-doc debconf-utils whiptail dialog gnome-utils
  libterm-readline-gnu-perl libgnome2-perl libqt-perl libnet-ldap-perl
  gnupg-doc xloadimage glibc-doc rng-tools gnutls-bin hotplug
sysv-rc-conf bum
Paquets recommandés :
  apt-utils libgpmg1 libtasn1-3-bin
Les NOUVEAUX paquets suivants seront installés :
  base-passwd belocs-locales-bin debconf debconf-i18n debian-archive-keyring
  gnupg libbz2-1.0 libc6 libdb4.3 libgcrypt11 libgnutls13 libgpg-error0
  libldap2 liblocale-gettext-perl liblzo1 libncurses5 libopencdk8
libreadline5
  libsasl2 libsasl2-modules libssl0.9.8 libtasn1-3 libtext-charwidth-perl
  libtext-iconv-perl libtext-wrapi18n-perl libusb-0.1-4 locales makedev
  perl-base readline-common sysv-rc tzdata zlib1g
0 mis à jour, 33 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 0o/13,9Mo dans les archives.
Après dépaquetage, 43,9Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Le paquet « apt-listbugs » n'est pas installé et aucune information
n'est disponible.
Utilisez dpkg --info (= dpkg-deb --info) pour examiner les fichiers
archives, et dpkg --contents (= dpkg-deb --contents) pour afficher leur
contenu.
E: Impossible d'obtenir la version de debconf. Est-ce que debconf est
installé ?
Extraction des modèles depuis les paquets : 90%E: Impossible d'obtenir
la version de debconf. Est-ce que debconf est installé ?
Extraction des modèles depuis les paquets : 100%descripteur de fichier
Authentification de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
(--unpack) :
 La vérification du paquet
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb a échoué !
Authentification de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb a échoué !
Authentification de /var/cache/apt/archives/locales_2.3.22_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/locales_2.3.22_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/locales_2.3.22_all.deb a échoué !
Authentification de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb a échoué !
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
 /var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb
 /var/cache/apt/archives/locales_2.3.22_all.deb
 /var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
mb at violette:~$ sudo apt-get install apt-listbugs
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Les paquets supplémentaires suivants seront installés :
  apt belocs-locales-bin gcc-4.1-base libc6 libdpkg-ruby1.8 libexpat1
libgcc1
  libintl-gettext-ruby1.8 libncurses5 libruby1.8 libstdc++6
  libxml-parser-ruby1.8 locales ruby ruby1.8 tzdata zlib1g
Paquets suggérés :
  aptitude synaptic gnome-apt wajig dpkg-dev apt-doc bzip2 gnupg reportbug
  debianutils www-browser w3m glibc-doc libuconv-ruby1.8 ruby1.8-examples
  rdoc1.8 ri1.8
Paquets recommandés :
  ubuntu-keyring libgpmg1
Les NOUVEAUX paquets suivants seront installés :
  apt apt-listbugs belocs-locales-bin gcc-4.1-base libc6 libdpkg-ruby1.8
  libexpat1 libgcc1 libintl-gettext-ruby1.8 libncurses5 libruby1.8
libstdc++6
  libxml-parser-ruby1.8 locales ruby ruby1.8 tzdata zlib1g
0 mis à jour, 18 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 1705ko/12,5Mo dans les archives.
Après dépaquetage, 39,5Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Err cdrom://Kubuntu 6.10 _Edgy Eft_ - Release amd64 (20061025.1)
edgy/main ruby 1.8.2-1
  Veuillez utiliser apt-cdrom afin de faire reconnaître ce cédérom par
votre APT. apt-get update ne peut être employé pour ajouter de nouveaux
cédéroms
Réception de : 1 http://fr.archive.ubuntu.com edgy/main ruby 1.8.2-1
[19,0kB]
Réception de : 2 http://archive.ubuntu.com edgy-security/main libruby1.8
1.8.4-5ubuntu1.2 [1514kB]
Réception de : 3 http://archive.ubuntu.com edgy-security/main ruby1.8
1.8.4-5ubuntu1.2 [191kB]
1724ko réceptionnés en 5s (344ko/s)
Le paquet « apt-listbugs » n'est pas installé et aucune information
n'est disponible.
Utilisez dpkg --info (= dpkg-deb --info) pour examiner les fichiers
archives, et dpkg --contents (= dpkg-deb --contents) pour afficher leur
contenu.
E: Impossible d'obtenir la version de debconf. Est-ce que debconf est
installé ?
debconf: Échec d'apt-extracttemplates : Mauvais descripteur de
fichierAuthentification de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
(--unpack) :
 La vérification du paquet
/var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb a échoué !
Authentification de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb a échoué !
Authentification de /var/cache/apt/archives/locales_2.3.22_all.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/locales_2.3.22_all.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/locales_2.3.22_all.deb a échoué !
Authentification de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb ...
debsig: Origin Signature check failed. This deb might not be signed.

dpkg : erreur de traitement de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb a échoué !
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
 /var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb
 /var/cache/apt/archives/locales_2.3.22_all.deb
 /var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
mb at violette:~$
dpkg : erreur de traitement de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb a échoué !
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
 /var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb
 /var/cache/apt/archives/locales_2.3.22_all.deb
 /var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
mb at violette:~$
dpkg : erreur de traitement de
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb (--unpack) :
 La vérification du paquet
/var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb a échoué !
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/belocs-locales-bin_2.4-1ubuntu6_amd64.deb
 /var/cache/apt/archives/tzdata_2007e-0ubuntu0.6.10_all.deb
 /var/cache/apt/archives/locales_2.3.22_all.deb
 /var/cache/apt/archives/libc6_2.4-1ubuntu12.3_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
mb at violette:~$

Qq soient les tentatives depuis 10jours j'ai le mm bug incontournable
sur les depots debian64bits

Comment faire?
Je suis bloqué, et à part repasser tout mon micro en 686 je ne vois pas
comment faire?

C'est peut etre moi qui sait pas encore faire?!..
a+




Plus d'informations sur la liste de diffusion ubuntu-fr