Plus de son après réveil hibernation

Simon Huet billoung at yahoo.fr
Sam 11 Aou 09:47:43 BST 2007


Le samedi 11 août 2007 à 08:11 +0200, Laurent CHARLES a écrit :
> Quand je réveille mon laptop d'hibernation, le son ne fonctionne plus.
> Je suis en 7.04 à jour. Kernel "d'usine" 2.6.20-16-generic.
> 
> Les modules snd*, ac, etc. sont toujours chargés.
> Bien sûr, le son n'est pas "muet" (volume à zéro, pcm à zéro, etc.)
> Quelqu'un a t-il une idée de ce qui se passe?
> 
> Je n'arrive pas non plus à "relancer" le son à la main. Je m'attendais
> à ce que 'sudo /etc/alsa-utils stop/start' le permette.
> 
> Se délogguer n'est pas suffisant. Seul un reboute de la machine permet
> de faire fonctionner le son à nouveau.
> 
> Mon idée était de désactiver le son via le script d'hibernation, et de
> le réactiver au réveil. Encore faut-il savoir comment le faire dans
> mon cas...

Bonjour,

J'ai le même problème sur mon ACER 3614 WLMi : en sortant de
l'hibernation la diode « power » reste orange, indiquant que le PC est
en veille. Tout marche alors sauf le son qui est extrêmement faible,
presque inaudible.

Une mise en veille (en RAM) et le rallumage du PC me permet de rattraper
la situation. Ce n'est pas vraiment une solution, mais je n'ai pas le
temps de chercher le pourquoi du comment en ce moment. Je suppose que le
chipset avec la partie son reste en veille.

En espérant que cela puisse aider,
Cordialement,
Simon Huet
-------------- section suivante --------------
Une pièce jointe non texte a été nettoyée...
Nom: non disponible
Type: application/pgp-signature
Taille: 189 octets
Desc: Ceci est une partie de message
	=?ISO-8859-1?Q?num=E9riquement?= =?ISO-8859-1?Q?_sign=E9e?=
Url: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20070811/31593b58/attachment.pgp 


Plus d'informations sur la liste de diffusion ubuntu-fr