Ubuntu, sans clavier, ni souris je divague

manchette manchette at free.fr
Sam 4 Mar 13:22:15 GMT 2006


Le Samedi 4 Mars 2006 13:56, Erick FURCY a écrit :
> manchette a écrit :
> > bonjour à tous,
> > petits yeux ce matin ...
> >
> > _Aprés mise à jour de xorg.conf avec des p'tits bouts de Suse dedans
> > (...comme pour le yahourt ;-) ) :_
> > j'ai directement un écran bleu (ca me rappelle Xp :'(  )   avec 1
> > message d'anomalie :
> > " échec serveur X, probablement mal configuré , voulez vous voir les
> > messages d'erreur Oui/Non "
> >
> > évidemment sans clavier je ne peut les consulter
> > j'ai ensuite réessayé en commentant :
> > - le module extmode,
> > - et identifier layout [all] (à la fin) ,
> > ca ne change rien,
> > même message d'anomalie
> >
> > à force de bidouille ca va bien finir par marcher ! big_smile
> > Chiche !! big_smile
> >
> > _Ensuite, la tentative de la mort :_
> > j'ai remplacé le xorg.conf buggué par le xorg.conf du Live Cd --->>>
> > cela n'a rien donné (! ) et donc, retour à la case départ !
> > (correction du bug précédent tout de même, mais toujours cet écran
> > marron avec impossibilité de se connecter en tand qu'utilisateur car
> > sans clavier ni souris...finalement yavait pas de raison que le
> > xorg.conf de départ soit si mauvais...si il buggue ca doit ê un tout
> > petit truc...).
> >
> > Votre Ubuntu Breezy marche t'il normalement? Comment vous faites?
> > Avez vous déjà ouïe dire de ce genre de chose?
> > Ca vous inspire quoi?
> >
> >
> >
> >
> >
> >
> > ps: j'ai clavier et souris usb assez  basiques me semble t'il (quoique
> > sans fil) mais Suse et Xp vont bien avec.
> > sinon, sous ubuntu je dois débrancher/rebrancher l'émetteur pour
> > récupérer ma  led verte  (=j'émet quelque chose, mais ...sans que ca
> > marche mieux)
> >
> >
> >
> >
> > Manchette
>
> Ton clavier, c'est un truc bizarre (genre infrarouge: ya pas de raisons
> que ça marche pas non plus !!!!) ou bien un "normal" ???

Le clavier et la souris : Sans fil : Genius Twintouch Luxmate 
 ""                         ""     : Avec fil : Fujitsu Simens , équipement 
origine.
j'ai testé les 2 cas : Breezy veut rien savoir.

Les deux marchent impec sous Xp et Suse
le bios est autorisé pour 'usb legacy'

je vais tenter un ubuntu failsafe pour voir ce que ca donne






Plus d'informations sur la liste de diffusion ubuntu-fr