Re: L'enfer des dépendances : Handbrake

Lilian Robert lilian.robert at gmail.com
Ven 21 Oct 13:16:46 BST 2005


On 10/21/05, KRS <fogia at flashmail.com> wrote:
>
> Y a t il moyen de forcer l'installation d'un paquet si une dépendance
> n'est pas satifaite?


Je ne crois pas que ce soit une bonne idée. Si il te manque une librairie,
ton application ne fonctionnera certainement pas...

Maintenant que la libc6 est dispo avec Breezy, j'ai a nouveau entrepris
> d'essayer d'installer Hanbrake (fabuleux ripper de DVD) mais :
>
> handbrake:
> Dépend : libwxgtk2.6-0 (>=2.6.1.2 <http://2.6.1.2>) mais 2.6.1.1.1ubuntu2doit être
> installé
>
> une solution? (si j'attend la prochaine release de Handbrake je suppose
> qu'il lui faudra tout un tas de paquets que breezy n'aura pas encore...)


Peut-être une solution mais il faut être patient, demande que le paquet soit
inclu : http://forum.ubuntu-fr.org/viewtopic.php?id=8111

--
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20051021/cd40a3a6/attachment.htm 


Plus d'informations sur la liste de diffusion ubuntu-fr