Bug Nvidia Installer et usb.rc (démarrage)

Nab Anis nabanis at hotmail.com
Mer 29 Sep 17:51:06 BST 2004


Bonjour
Je suis nouveau sur ubuntu et linux, et j'ai un petit problème lors de 
l'installation des pilotes NForce et GeForce Celui ci me demande les sources 
du kernel pour y intégrer le module nvidia (si je comprends bien du moins 
...).
Première chose, il me parle d'une particularité entre les sources 2.4 et 2.6 
alors que celle de U4.1, c'est 2.8 ...
Seconde, il me dit que les sources ne correspondent pas au kernel installé, 
et refuse donc l'installation.
Bref, impossible d'utiliser le dolby 5.1 ainsi que l'opengl .... ce qui me 
désole énormément! (ai toujours rêvé d'utiliser 3d desktop ;o))
si quelqu'un à la solution au problème... ou même une piste, thx !


Autre petit problème dont je veux faire part les personnes plus 
expérimentées...
Lors du démarrage, il n'est pas rare, et même courent que mon PC (Athlon 
2500xp, Nforce 2) plante lors de la lecture de usb.rc (juste avant de 
détecter la souris usb... lorsqu'il ne bloque pas, mais qu'il met sur la 
blacklist (de mémoire))
Lorsque je fais un reset du PC, il bloque (souvent mais pas toujours) juste 
après l'affichage des données du processeur, avant même de s'occupper de la 
ram (juste avant la possibilité d'accès au bios). Il faut que j'éteigne le 
PC et le rallume pour pouvoir rejoindre mon OS favori.
Je tiens à préciser que j'ai ce problème depuis l'installation d'ubuntu (la 
première fois, c'était au reboot de l'install...), et que WinXp (n'en 
déplaise à certains ;)) ne m'a jms fait le coup.
Encore une fois, l'aide est bien sur la bienvenue !

Merci d'avance à tous !

Anaël

_________________________________________________________________
Les tout derniers billets last-minute! 
http://connections.fr.msn.be/?promo_id=189





Plus d'informations sur la liste de diffusion ubuntu-fr