Probleme de routage

David Correia baal-uix at wanadoo.fr
Mar 14 Déc 00:09:32 GMT 2004


Le lundi 13 décembre 2004 à 09:43 +0100, Christophe Lucas a écrit :
> marc a écrit :
> > Salut,
> >
> > Le routeur est un  sitecom DC-201, mais je suis convaincu qu'il est hors
> > de cause. Pour preuve, lorsque je boote mon PC sous windows, avec là
> > aussi un serveur Apache et une adresse délivrée par DHCP et réservée
> > pour la mac-address, je n'ai pas ce problème. Il semble donc évident que
> > c'est Ubuntu qui est en cause et non le routeur.
> > Notez aussi que la page généré par Apache reprend le nom de domaine,
> > alors que nul part je ne l'ai inscrite sur ma machine.
> 
> Question bête, déjà as-tu commencé par vérifier que avec la ubuntu, tu as
> récupéré depuis le serveur DHCP la bonne adresse IP ?
> 
> > Essayez http://home.portix.be
> > Si vous tombez sur un listing de rep, il s'agit de l'ubuntu, s'il s'agit
> > d'un portail c'est la SuSE (et mon pc est alors coupé ou sous windows)
> 
> Et bien pour ma part, je suis tombé sur le portail, c'est bien ce que cela
> doit faire non ?
> 
> Christophe
> 
Ce problème est très intéressant, pourrais tu nous en dire plus? Quels sont les adresses des machines en locale?
Je te conseil d'éliminer le causes une à une en commençant par ARP, en
envoyant des paquets ARP en broadcast grâce à l'utilitaire "send_arp"
pour forcer la mise à jour des tables et être sûre que ce n'est pas la
cause.
Si tu veux plus d'infos je suis à ta disposition.
 






Plus d'informations sur la liste de diffusion ubuntu-fr