two issues with quickguide

Jeff Schering jeffschering at
Thu Mar 10 20:38:58 UTC 2005

Hi all

Before leaving for school this morning, I thought I'd take a look at
the Quick Guide in Yelp.

Issue 1: Yelp + quick guide consumed all resources. Mouse locked up.
Keyboard locked up. Disk thrashing furiously. After 5 minutes I gave
up waiting and did a hard reset.

When things got going again, I tried Yelp + User Guide. That worked fine.

make qg worked, but it took a lot longer than it used to. The
resulting html file opened ok. I didnt' check to see if it was all

validate quickguide.xml worked no problem.

I hope the problem is unique to my combination of: My hardware + Hoary
+ yelp + quickguide. Anyone else have this problem? I can understand
why you would be reluctant to test it!

I opened quickguide.xml in gedit to take a look and see if there was
anything that jumped out at me. While skimming, I noticed another
issue, probably unrelated.

Issue 2:
I noticed the "Applications Menu" has been changed. (see It is no
longer correct. Part of it now reads "The Applications menu is the
located on the top panel. It contains programs are grouped into
sub-menus by type." It was fine last week. It had been marked as
completed, but then it was changed, and the change is bad.

I had to rush off to school (where I am now) so I couldn't fix it myself.

Question: Do we now have to go throught the Quick Guide line by line,
rechecking all of the complete sections? I thought it was done.


P.S. Hard reset!!!!! In Linux!!!!!! Ouch.

More information about the ubuntu-doc mailing list