+1 maintenance report

Mitchell Dzurick mitchell.dzurick at canonical.com
Tue Oct 10 14:02:10 UTC 2023

I helped out with +1 a little bit this last week.

This is what I worked on:

- darktable FTBFS on arm64[0]
Resolved by disabling openmp for arm64 until fixed upstream. forwarded
patch to debian in the interim[1].
- Tried rebuilding slic3r-prusa and still see the flaky tests[2]
-Tried rebuilding jack-capture [3]
See a FTBFS, wasn't able to solve this during the cycle, but noticed a
no-change rebuild of the currently released version FTBFS with the same
error, so probably a change in the environment.
- pytorch-cuda FTBFS[4]
This is a new package in multiverse, which I didn't get a chance to
completely fix. I'm going to run a few more builds in the background today
and see if I can get a working build.

[0] - https://bugs.launchpad.net/ubuntu/+source/darktable/+bug/2038351
[1] -
[2] - https://bugs.launchpad.net/ubuntu/+source/slic3r-prusa/+bug/2031340
[3] - https://bugs.launchpad.net/ubuntu/+source/jack-capture/+bug/2038849
[4] - https://bugs.launchpad.net/ubuntu/+source/pytorch-cuda/+bug/2038926
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-devel/attachments/20231010/8be96cc6/attachment.html>

More information about the ubuntu-devel mailing list