Please test AirPrint on Natty and Oneiric

Daniel Chen seven.steps at
Tue Jun 28 16:52:18 UTC 2011

Hi Till,

On Jun 28, 2011 10:31 AM, "Till Kamppeter" <till.kamppeter at> wrote:
> Before reporting bugs, please check your CUPS package version. It must be
1.4.6-5ubuntu1.3 on Natty and 1.4.6-11 on Oneiric. Wait for the mirrors to
catch up if needed.

Did you mean -9 for Oneiric? I don't see -11 on Launchpad or Debian PTS (or
Incoming), only -9.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-devel mailing list