restricting dmesg

Evan Broder evan at
Tue Nov 16 21:19:53 GMT 2010

On Tue, Nov 16, 2010 at 1:16 PM, Kees Cook <kees at> wrote:
> Not a peep that I'm aware of. I am assuming that the verbose errors out
> of strace, ltrace, and gdb were enough to address it, though maybe there
> won't be noise until the restriction is in an LTS version.

I assume you're planning to add the same verbose errors to dmesg(1)?

More information about the ubuntu-devel mailing list