UEC/Eucalyptus installation test: 20090927.1

Thierry Carrez thierry.carrez at canonical.com
Sun Sep 27 19:47:03 BST 2009

Matt Zimmerman wrote:
> There are some errors printed on the console during startup which I think
> have to do with registration failing:
> "ERROR: you need to be on the CLC host and the CLC needs to be running"
> (screenshot attached).  I didn't file a bug about this, because I assume it
> is nothing new, just auto-registration still not working.

This is usually because the web services are not really up when
registration is tried, see my other email to Dustin.

> I attempted manual registration (see attached screenshot) and it appeared to
> succeed.
> Running w3m http://localhost:8774/ to reach the frontend failed (500 server
> error), both before and after registration.  The frontend doesn't seem to be
> working.  I don't know why.  I've filed
> https://bugs.edge.launchpad.net/ubuntu/+source/eucalyptus/+bug/437768 about
> this.  Can anyone confirm or deny?

The admin UI runs on port 8443. It appears last when the web services
are started. Note that because of bug 430841, sometimes running
/etc/init.d/eucalyptus-cloud restart after everything was started helps.

Thierry Carrez
Technical lead, Ubuntu server team || Canonical Ltd.

More information about the ubuntu-devel mailing list