Accepted: mono-tools 1.2.6-1ubuntu1 (source)

Martin Pitt martin at
Sun Dec 23 12:04:06 GMT 2007

Hi Emilio,

Emilio Pozuelo Monfort [2007-12-23  4:15 -0000]:
>  mono-tools (1.2.6-1ubuntu1) hardy; urgency=low
>  .
>    * Sync with Debian.
>    * debian/patches/03_mozilla-home.dpatch:
>      - Use firefox instead of xulrunner.

Since we have xulrunner-1.9 in main now and want to switch the world
to it (and get rid of firefox in favor of firefox-3), can we just drop
this and build against xulrunner-1.9?

Martin Pitt
Ubuntu Developer
Debian Developer

More information about the ubuntu-devel mailing list