libglib2.0-dev version problem

Shaun Savage savages at
Wed Sep 13 03:15:26 BST 2006


I am trying to do development but when I try to install the glib devel
package I get this error.  I really need this package to do development.
How do I force a package install or can someone fix this?


Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help resolve the situation:

The following packages have unmet dependencies:
  libglib2.0-dev: Depends: libglib2.0-0 (= 2.10.2-1ubuntu3) but
2.10.3-0ubuntu1is to be installed
E: Broken packages

More information about the ubuntu-devel mailing list