Egdy status on Acer Aspire 3003LMi

Peter Magnusson crippledcanary at
Sun Oct 1 07:17:26 BST 2006

Yesterday I updgraded my dapper installation to  Edgy Beta and this is what
I have to tell about this.

* xorg-server where held back by some reason and forced me into command line
mode. This was solved by doing a forced install.

* ndiswrapper stopped working (I have a BroadCom 4318 wireless nic).

* uspash is some boring test picture.

* I now have a left behind package "imake" that wants to remove a lot of
gnome stuff for example nautilus if I remove it.

* the bcm43xx module now does work but it's much more picky about reception
quality than the ndiswrapper solution ever was. When using ndiswrapper in
dapper I could be almost anywhere in my house and still get decent reception
but now when using bcm43xx I only get reception on a few locations and there
I can not move a inch.

Peter Magnusson
crippledcanary at |
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the ubuntu-devel mailing list